aboutsummaryrefslogtreecommitdiffstats
path: root/biology
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2020-02-23 18:52:44 +0800
committerPiotr Kubaj <pkubaj@FreeBSD.org>2020-02-23 18:52:44 +0800
commitb16dee0b1dcccbd83cb88ef4b0bc710a1f57bcc5 (patch)
tree997387643801bb75a4c0180500700b5d7becd682 /biology
parent1f47c5f9ad9b4b8c25269fcebf043da8f6907914 (diff)
downloadfreebsd-ports-gnome-b16dee0b1dcccbd83cb88ef4b0bc710a1f57bcc5.tar.gz
freebsd-ports-gnome-b16dee0b1dcccbd83cb88ef4b0bc710a1f57bcc5.tar.zst
freebsd-ports-gnome-b16dee0b1dcccbd83cb88ef4b0bc710a1f57bcc5.zip
biology/stringtie: fix build on GCC architectures
Use C++11 compiler: cc1plus: error: unrecognized command line option "-std=c++0x"
Diffstat (limited to 'biology')
-rw-r--r--biology/stringtie/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/biology/stringtie/Makefile b/biology/stringtie/Makefile
index 4110ba7ab712..16a5f2ad0c65 100644
--- a/biology/stringtie/Makefile
+++ b/biology/stringtie/Makefile
@@ -14,7 +14,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
TEST_DEPENDS= bash:shells/bash \
curl:ftp/curl
-USES= gmake
+USES= compiler:c++11-lang gmake
ALL_TARGET= release
TEST_TARGET= test