aboutsummaryrefslogtreecommitdiffstats
path: root/chinese/arphicttf/Makefile
diff options
context:
space:
mode:
authorrafan <rafan@FreeBSD.org>2014-05-30 22:11:02 +0800
committerrafan <rafan@FreeBSD.org>2014-05-30 22:11:02 +0800
commit9efe83e717639b48ac954b83c6b6a2ea36fa9932 (patch)
tree536e73e41da1d60443b12ca29f22c90da2a18dd4 /chinese/arphicttf/Makefile
parent14a32fb5fc27fb5c2e3967fbc0da475372e38c77 (diff)
downloadfreebsd-ports-gnome-9efe83e717639b48ac954b83c6b6a2ea36fa9932.tar.gz
freebsd-ports-gnome-9efe83e717639b48ac954b83c6b6a2ea36fa9932.tar.zst
freebsd-ports-gnome-9efe83e717639b48ac954b83c6b6a2ea36fa9932.zip
Staging support
Diffstat (limited to 'chinese/arphicttf/Makefile')
-rw-r--r--chinese/arphicttf/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/chinese/arphicttf/Makefile b/chinese/arphicttf/Makefile
index dc027e31e4af..1eca5e760ddc 100644
--- a/chinese/arphicttf/Makefile
+++ b/chinese/arphicttf/Makefile
@@ -16,15 +16,14 @@ WRKSRC= ${WRKDIR}/arphic
TTF= bkai00mp.ttf bsmi00lp.ttf gbsn00lp.ttf gkai00mp.ttf
-NO_STAGE= yes
do-install:
- @${MKDIR} ${FONTSDIR}
+ @${MKDIR} ${STAGEDIR}${FONTSDIR}
.for ttf in ${TTF}
- ${INSTALL_DATA} ${WRKSRC}/font/${ttf} ${FONTSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/font/${ttf} ${STAGEDIR}${FONTSDIR}
.endfor
- @${MKDIR} ${DATADIR}
- ${CP} -fr ${WRKSRC}/license ${DATADIR}
- ${INSTALL_DATA} ${WRKSRC}/logo.gif ${WRKSRC}/release.txt ${DATADIR}
+ @${MKDIR} ${STAGEDIR}${DATADIR}
+ ${CP} -fr ${WRKSRC}/license ${STAGEDIR}${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/logo.gif ${WRKSRC}/release.txt ${STAGEDIR}${DATADIR}
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/chinese/ttfm/Makefile.ttf"