aboutsummaryrefslogtreecommitdiffstats
path: root/chinese/libtabe/files
diff options
context:
space:
mode:
authorkeith <keith@FreeBSD.org>2001-06-22 17:04:56 +0800
committerkeith <keith@FreeBSD.org>2001-06-22 17:04:56 +0800
commita4bb4abcd794280493a509f592de0bb04cb74db5 (patch)
tree81f50ca8e9ef4faf6148d9eef82011a25744c2c8 /chinese/libtabe/files
parent7434d7c8e5661c08883b2ee231c9bc7a063e7a7a (diff)
downloadfreebsd-ports-gnome-a4bb4abcd794280493a509f592de0bb04cb74db5.tar.gz
freebsd-ports-gnome-a4bb4abcd794280493a509f592de0bb04cb74db5.tar.zst
freebsd-ports-gnome-a4bb4abcd794280493a509f592de0bb04cb74db5.zip
Update to 0.2.2.
PR: ports/28219
Diffstat (limited to 'chinese/libtabe/files')
-rw-r--r--chinese/libtabe/files/patch-aa29
-rw-r--r--chinese/libtabe/files/patch-ab29
2 files changed, 28 insertions, 30 deletions
diff --git a/chinese/libtabe/files/patch-aa b/chinese/libtabe/files/patch-aa
index 21d5494674fb..c142eb033ce2 100644
--- a/chinese/libtabe/files/patch-aa
+++ b/chinese/libtabe/files/patch-aa
@@ -1,26 +1,25 @@
---- src/Makefile.in.orig Mon Jul 24 08:10:05 2000
-+++ src/Makefile.in Sat Aug 12 15:07:23 2000
-@@ -29,8 +29,8 @@
- bindir = @bindir@
- includedir = @includedir@
+--- src/Makefile.in.orig Thu Jun 7 00:26:26 2001
++++ src/Makefile.in Sun Jun 17 09:49:05 2001
+@@ -60,8 +60,7 @@
--version = 0.1.9
--major_ver = 0.1
-+version = 0.1
-+major_ver = 0
+ $(LIBNAME): $(LIBOBJS)
+ $(LIBTOOL) --mode=link $(CC) -o $@ $(LIBOBJS) -rpath $(libdir) \
+- -version-info $(CURRENT_VER):$(REVISION_VER):$(AGE_VER) \
+- -release $(RELEASE_VER)
++ -version-info $(CURRENT_VER):$(REVISION_VER):$(AGE_VER)
- #
- # libtabe main makefile.
-@@ -162,7 +162,7 @@
+ subsys:
+ (cd supports/bims; $(MAKE))
+@@ -110,7 +109,7 @@
install: install_binary install_data
-install_binary: binary
+install_binary:
if [ ! -d $(libdir) ]; then $(INSTALL) -d $(libdir); fi
- $(INSTALL_DATA) $(unsharelib) $(libdir)
- if [ -f $(sharelib) ]; then \
-@@ -178,6 +178,6 @@
+ if [ ! -d $(includedir) ]; then $(INSTALL) -d $(includedir); fi
+ $(LIBTOOL) --mode=install $(INSTALL_DATA) $(LIBNAME) $(libdir)
+@@ -118,6 +117,6 @@
(cd supports/bims; $(MAKE) install)
(cd util; $(MAKE) install)
diff --git a/chinese/libtabe/files/patch-ab b/chinese/libtabe/files/patch-ab
index 14c5f86a6e15..297db5e6637c 100644
--- a/chinese/libtabe/files/patch-ab
+++ b/chinese/libtabe/files/patch-ab
@@ -1,22 +1,21 @@
---- src/supports/bims/Makefile.in.orig Mon Jul 24 08:10:05 2000
-+++ src/supports/bims/Makefile.in Sat Aug 12 15:07:30 2000
-@@ -30,8 +30,8 @@
- ld_sharelib = @ld_sharelib@
- slib_ext = @slib_ext@
+--- src/supports/bims/Makefile.in.orig Thu Jun 7 00:26:26 2001
++++ src/supports/bims/Makefile.in Sun Jun 17 09:48:49 2001
+@@ -45,8 +45,7 @@
--version = 0.1.9
--major_ver = 0.1
-+version = 0.1
-+major_ver = 0
+ $(LIBNAME): $(LIBOBJS)
+ $(LIBTOOL) --mode=link $(CC) -o $@ $(LIBOBJS) -rpath $(libdir) \
+- -version-info $(CURRENT_VER):$(REVISION_VER):$(AGE_VER) \
+- -release $(RELEASE_VER)
++ -version-info $(CURRENT_VER):$(REVISION_VER):$(AGE_VER)
- AR = ar cr
- RM = rm -rf
-@@ -78,7 +78,7 @@
+ bims.lo: bims.c bims.h
+ $(LIBTOOL) --mode=compile $(CC) -c $(CFLAGS) $(DEFS) $(INC) -o $@ bims.c
+@@ -59,7 +58,7 @@
if [ -d obj-s ]; then rmdir obj-s; fi
- $(RM) Makefile
+ $(RM) Makefile
-install: all
+install:
if [ ! -d $(libdir) ]; then $(INSTALL) -d $(libdir); fi
- $(INSTALL_DATA) $(unsharelib) $(libdir)
- if [ -f $(sharelib) ]; then \
+ if [ ! -d $(includedir) ]; then $(INSTALL) -d $(includedir); fi
+ $(LIBTOOL) --mode=install $(INSTALL_DATA) $(LIBNAME) $(libdir)