aboutsummaryrefslogtreecommitdiffstats
path: root/comms/vpb2
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /comms/vpb2
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'comms/vpb2')
-rw-r--r--comms/vpb2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/comms/vpb2/Makefile b/comms/vpb2/Makefile
index 9d08f1fb09f2..3429ca6bf2a7 100644
--- a/comms/vpb2/Makefile
+++ b/comms/vpb2/Makefile
@@ -25,7 +25,7 @@ INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS=-I${LOCALBASE}/include LDFLAGS=-L${LOCALBASE}/lib
post-extract:
- @find ${WRKSRC} -name "Makefile.in" | \
- xargs ${REINPLACE_CMD} -e 's|-release \$$\(LT_RELEASE\)||g'
+ @${FIND} ${WRKSRC} -name "Makefile.in" | \
+ ${XARGS} ${REINPLACE_CMD} -e 's|-release \$$\(LT_RELEASE\)||g'
.include <bsd.port.mk>