aboutsummaryrefslogtreecommitdiffstats
path: root/databases/Makefile
diff options
context:
space:
mode:
authorleeym <leeym@FreeBSD.org>2008-01-23 16:01:45 +0800
committerleeym <leeym@FreeBSD.org>2008-01-23 16:01:45 +0800
commit9affefd73fc271cc4ee81f457b954a42569cf036 (patch)
treeeeb031b0f5bedbf883bb986d89c61d08db47c934 /databases/Makefile
parente0dd2cfa7b9a6e040a97fa1e52f161d9d7edc5da (diff)
downloadfreebsd-ports-gnome-9affefd73fc271cc4ee81f457b954a42569cf036.tar.gz
freebsd-ports-gnome-9affefd73fc271cc4ee81f457b954a42569cf036.tar.zst
freebsd-ports-gnome-9affefd73fc271cc4ee81f457b954a42569cf036.zip
- add libmemcached-0.14
libmemcached is a C and C++ client library to the memcached server (http://danga.com/memcached). It has been designed to be light on memory usage, thread safe, and provide full access to server side methods. A few notes on its design: # Synchronous and Asynchronous support. # TCP and Unix Socket protocols. # A half dozen or so different hash algorithms. # Implementations of the new cas, replace, and append operators. # Man pages written up on entire API. # Implements both modulo and consistent hashing solutions. It also implements several command line tools: memcat - Copy the value of a key to standard output memflush - Flush the contents of your servers. memrm - Remove a key(s) from the serrver. memcp - Copy files to a memached server. memstat - Dump the stats of your servers to standard output memslap - Generate testing loads on a memcached cluster WWW: http://tangent.org/552/libmemcached.html
Diffstat (limited to 'databases/Makefile')
-rw-r--r--databases/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index be33bdacaf0a..9209aa8a7a19 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -111,6 +111,7 @@
SUBDIR += libgnomedb-reference
SUBDIR += libiodbc
SUBDIR += libmemcache
+ SUBDIR += libmemcached
SUBDIR += libodbc++
SUBDIR += libpbl
SUBDIR += libsdb