aboutsummaryrefslogtreecommitdiffstats
path: root/databases/innotop/Makefile
diff options
context:
space:
mode:
authorclsung <clsung@FreeBSD.org>2006-11-24 15:33:35 +0800
committerclsung <clsung@FreeBSD.org>2006-11-24 15:33:35 +0800
commit9eea84f79d66d35e2d38cff034257c8a55c44524 (patch)
treea82f7300569b8e2af08204ca59cb4544eb865a8d /databases/innotop/Makefile
parent01bcfdb9288ee3bb314cd29e8da564b128ce5246 (diff)
downloadfreebsd-ports-gnome-9eea84f79d66d35e2d38cff034257c8a55c44524.tar.gz
freebsd-ports-gnome-9eea84f79d66d35e2d38cff034257c8a55c44524.tar.zst
freebsd-ports-gnome-9eea84f79d66d35e2d38cff034257c8a55c44524.zip
Add innotop 0.1.160, a MySQL and InnoDB monitoring program.
PR: ports/104722 Submitted by: Steven Kreuzer <skreuzer at f2o.org>
Diffstat (limited to 'databases/innotop/Makefile')
-rw-r--r--databases/innotop/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/databases/innotop/Makefile b/databases/innotop/Makefile
new file mode 100644
index 000000000000..2851680b56e1
--- /dev/null
+++ b/databases/innotop/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: innotop
+# Date created: 23 October 2006
+# Whom: Steven Kreuzer <skreuzer@f2o.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= innotop
+PORTVERSION= 0.1.160
+CATEGORIES= databases
+MASTER_SITES= http://www.xaprb.com/innotop/src/ \
+ http://skreuzer.f2o.org/mirror/innotop/
+
+MAINTAINER= skreuzer@f2o.org
+COMMENT= A MySQL and InnoDB monitoring program
+
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Term/ReadKey.pm:${PORTSDIR}/devel/p5-Term-ReadKey \
+ ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql \
+ ${SITE_PERL}/${PERL_ARCH}/Data/Dumper.pm:${PORTSDIR}/devel/p5-Data-Dumper
+
+PERL_CONFIGURE= yes
+
+MAN1= innotop.1
+MAN3= InnoDBParser.3
+
+.include <bsd.port.mk>