aboutsummaryrefslogtreecommitdiffstats
path: root/databases/libgda2
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2009-03-03 11:33:51 +0800
committermarcus <marcus@FreeBSD.org>2009-03-03 11:33:51 +0800
commit956c885ab2913beb75c0b1a7c21eb456796a1c90 (patch)
tree3bba113445e710c63a9a9369232420e6e774229e /databases/libgda2
parentde83b6840794abd938f4ab50f36ae76576821a3f (diff)
downloadfreebsd-ports-gnome-956c885ab2913beb75c0b1a7c21eb456796a1c90.tar.gz
freebsd-ports-gnome-956c885ab2913beb75c0b1a7c21eb456796a1c90.tar.zst
freebsd-ports-gnome-956c885ab2913beb75c0b1a7c21eb456796a1c90.zip
Remove Sybase support as it is Linux-only.
PR: 131870 Submitted by: Scot Hetzel <swhetzel@gmail.com>
Diffstat (limited to 'databases/libgda2')
-rw-r--r--databases/libgda2/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/databases/libgda2/Makefile b/databases/libgda2/Makefile
index 0b38c5601bda..b9ba55e4542c 100644
--- a/databases/libgda2/Makefile
+++ b/databases/libgda2/Makefile
@@ -67,9 +67,10 @@ WITHOUT_FIREBIRD=yes
WITH_FREETDS= yes
.endif
-.if exists(${LOCALBASE}/lib/libsybdb.so)
-WITH_SYBASE= yes
-.endif
+# Sybase backend is linux only
+#.if exists(${LOCALBASE}/lib/libsybdb.so)
+#WITH_SYBASE= yes
+#.endif
.if exists(${LOCALBASE}/lib/libmdbsql.so)
WITH_MDB= yes
@@ -132,6 +133,7 @@ PLIST_SUB+= FREETDS:="@comment "
LIB_DEPENDS+= sybdb.5:${PORTSDIR}/databases/freetds
CONFIGURE_ARGS+= --with-sybase=${LOCALBASE}
PLIST_SUB+= SYBASE:=""
+BROKEN= Sybase backend is linux only
.else
CONFIGURE_ARGS+= --without-sybase
PLIST_SUB+= SYBASE:="@comment "