aboutsummaryrefslogtreecommitdiffstats
path: root/databases/xmysql/Makefile
diff options
context:
space:
mode:
authorandreas <andreas@FreeBSD.org>1997-09-02 22:56:45 +0800
committerandreas <andreas@FreeBSD.org>1997-09-02 22:56:45 +0800
commit3604148351e6b02f8a7f5fd71aa7ca51d49dc2c1 (patch)
treed06ec33661114c2bbd1b2c6519b1cec6480bc6b2 /databases/xmysql/Makefile
parent6baf77f72dfae973930765b7ede835f0cb66a7ed (diff)
downloadfreebsd-ports-gnome-3604148351e6b02f8a7f5fd71aa7ca51d49dc2c1.tar.gz
freebsd-ports-gnome-3604148351e6b02f8a7f5fd71aa7ca51d49dc2c1.tar.zst
freebsd-ports-gnome-3604148351e6b02f8a7f5fd71aa7ca51d49dc2c1.zip
New port xmysql.
XmySQL is a front end to the MySQL database engine. It allows for simple queries and table maintenance, as well as batch queries. XmySQL has been compiled and tested on Linux 2.0.0 with MySQL 3.20.16 and Xforms version 0.86.
Diffstat (limited to 'databases/xmysql/Makefile')
-rw-r--r--databases/xmysql/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/databases/xmysql/Makefile b/databases/xmysql/Makefile
new file mode 100644
index 000000000000..58a5c9e40fa4
--- /dev/null
+++ b/databases/xmysql/Makefile
@@ -0,0 +1,25 @@
+# ports collection makefile for: xmysql
+# Version required: 1.5
+# Date created: Tue Sep 2 15:46:09 CEST 1997
+# Whom: Andreas Klemm <andreas@klemm.gtn.com>
+#
+# $Id$
+#
+
+DISTNAME= xmysql-1.5
+CATEGORIES= databases
+MASTER_SITES= ftp://mysql.staufen.de/pub/mysql/Contrib/ \
+ http://www.tcx.se/Contrib/ \
+ http://www.buoy.com/mysql/Contrib/ \
+ http://web.tryc.on.ca/mysql/Contrib/ \
+ http://mysql.acer.net/Contrib/
+
+MAINTAINER= andreas@FreeBSD.ORG
+
+BUILD_DEPENDS= mysql:${PORTSDIR}/databases/mysql
+LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm \
+ xforms\\.0\\.:${PORTSDIR}/x11/xforms
+
+USE_X11= yes
+
+.include <bsd.port.mk>