aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorfjoe <fjoe@FreeBSD.org>2003-11-14 22:11:14 +0800
committerfjoe <fjoe@FreeBSD.org>2003-11-14 22:11:14 +0800
commit1944bd65a1cbe9b45a20ca28209291df7af26125 (patch)
tree22beb85ecba2014f8e10825e12c567ebd9225ceb /databases
parentb8f5a6b4953f198aa87c9c3a5742494f23bd684a (diff)
downloadfreebsd-ports-gnome-1944bd65a1cbe9b45a20ca28209291df7af26125.tar.gz
freebsd-ports-gnome-1944bd65a1cbe9b45a20ca28209291df7af26125.tar.zst
freebsd-ports-gnome-1944bd65a1cbe9b45a20ca28209291df7af26125.zip
.include <bsd.port.post.mk> should be the last directive in Makefile.
Diffstat (limited to 'databases')
-rw-r--r--databases/p5-DBD-Pg-13/Makefile4
-rw-r--r--databases/p5-DBD-Pg/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/databases/p5-DBD-Pg-13/Makefile b/databases/p5-DBD-Pg-13/Makefile
index 1b21b02de1d4..043fad84470f 100644
--- a/databases/p5-DBD-Pg-13/Makefile
+++ b/databases/p5-DBD-Pg-13/Makefile
@@ -34,8 +34,6 @@ BUILD_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
.endif
-.include <bsd.port.post.mk>
-
.if defined(WITH_OLD_LAYOUT)
CONFIGURE_ENV+= POSTGRES_INCLUDE=${LOCALBASE}/include/pgsql \
POSTGRES_LIB=${LOCALBASE}/lib
@@ -48,3 +46,5 @@ PG_CONFIG= ${LOCALBASE}/bin/pg_config
CONFIGURE_ENV+= POSTGRES_INCLUDE=`${PG_CONFIG} --includedir` \
POSTGRES_LIB=`${PG_CONFIG} --libdir`
.endif
+
+.include <bsd.port.post.mk>
diff --git a/databases/p5-DBD-Pg/Makefile b/databases/p5-DBD-Pg/Makefile
index 1b21b02de1d4..043fad84470f 100644
--- a/databases/p5-DBD-Pg/Makefile
+++ b/databases/p5-DBD-Pg/Makefile
@@ -34,8 +34,6 @@ BUILD_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
.endif
-.include <bsd.port.post.mk>
-
.if defined(WITH_OLD_LAYOUT)
CONFIGURE_ENV+= POSTGRES_INCLUDE=${LOCALBASE}/include/pgsql \
POSTGRES_LIB=${LOCALBASE}/lib
@@ -48,3 +46,5 @@ PG_CONFIG= ${LOCALBASE}/bin/pg_config
CONFIGURE_ENV+= POSTGRES_INCLUDE=`${PG_CONFIG} --includedir` \
POSTGRES_LIB=`${PG_CONFIG} --libdir`
.endif
+
+.include <bsd.port.post.mk>