aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authornivit <nivit@FreeBSD.org>2012-04-28 16:31:30 +0800
committernivit <nivit@FreeBSD.org>2012-04-28 16:31:30 +0800
commit2c4df114482f9d05466ba2713aebe112816d1f6a (patch)
tree466857e4e2954ca5954e909ffc8e11a04696eac3 /databases
parentd99fc79238b4f96ef62c8e59447892d83a3d08b0 (diff)
downloadfreebsd-ports-gnome-2c4df114482f9d05466ba2713aebe112816d1f6a.tar.gz
freebsd-ports-gnome-2c4df114482f9d05466ba2713aebe112816d1f6a.tar.zst
freebsd-ports-gnome-2c4df114482f9d05466ba2713aebe112816d1f6a.zip
- Replace POSTGRE with the standard PGSQL option listed in ports/KNOB
PR: ports/166512 Submitted by: olgeni
Diffstat (limited to 'databases')
-rw-r--r--databases/py-sqlalchemy/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/py-sqlalchemy/Makefile b/databases/py-sqlalchemy/Makefile
index b81d7f89c5f6..7642b7c926ba 100644
--- a/databases/py-sqlalchemy/Makefile
+++ b/databases/py-sqlalchemy/Makefile
@@ -29,7 +29,7 @@ OPTIONS= FIREBIRD "support FireBird" off
OPTIONS+= MSSQL "support MS SQL Server" off
OPTIONS+= MYSQL "support MySql" on
OPTIONS+= NOSE "install Nose for unit tests" off
-OPTIONS+= POSTGRE "support PostGreSQL" on
+OPTIONS+= PGSQL "support PostGreSQL" on
OPTIONS+= SQLITE "support Sqlite" on
OPTIONS+= SYBASE "support Sybase" off
@@ -59,7 +59,7 @@ RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}MySQLdb>=1.2.2:${PORTSDIR}/databases/py-MyS
RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}nose-1.0.0:${PORTSDIR}/devel/py-nose
.endif
-.if !defined(WITHOUT_POSTGRE)
+.if !defined(WITHOUT_PGSQL)
RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}psycopg2>=2.0.8:${PORTSDIR}/databases/py-psycopg2
.endif