aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorjlaffaye <jlaffaye@FreeBSD.org>2012-05-15 06:17:24 +0800
committerjlaffaye <jlaffaye@FreeBSD.org>2012-05-15 06:17:24 +0800
commit4a48cbe439a4fd016b8f2822cfe3e21a5aa1d07d (patch)
treeb24a2e117d39eafab5a379a7d0f2b052fd8d00ea /databases
parent50f96c510f9b05d385ec7a11c5bbbf4e0dc5932c (diff)
downloadfreebsd-ports-gnome-4a48cbe439a4fd016b8f2822cfe3e21a5aa1d07d.tar.gz
freebsd-ports-gnome-4a48cbe439a4fd016b8f2822cfe3e21a5aa1d07d.tar.zst
freebsd-ports-gnome-4a48cbe439a4fd016b8f2822cfe3e21a5aa1d07d.zip
Add py-MySQLdb55, a slave port of py-MySQLdb with MySQL 5.5.
PR: ports/152066 Submitted by: Tom Judge <tom@tomjudge.com>
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/py-MySQLdb55/Makefile18
2 files changed, 19 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 2b4937624a6c..6a50ba4c6c6f 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -645,6 +645,7 @@
SUBDIR += py-MySQLdb41
SUBDIR += py-MySQLdb50
SUBDIR += py-MySQLdb51
+ SUBDIR += py-MySQLdb55
SUBDIR += py-PyGreSQL
SUBDIR += py-bsddb
SUBDIR += py-bsddb3
diff --git a/databases/py-MySQLdb55/Makefile b/databases/py-MySQLdb55/Makefile
new file mode 100644
index 000000000000..aafaff58ec86
--- /dev/null
+++ b/databases/py-MySQLdb55/Makefile
@@ -0,0 +1,18 @@
+# New ports collection makefile for: py-MySQLdb55
+# Date created: 2010-11-8
+# Whom: Tom Judge <tom@tomjudge.com>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= 55
+
+COMMENT= Access a MySQL database through Python (Using MySQL 5.5 Client)
+
+CONFLICTS= py*-MySQLdb-devel-[0-9]* py*-MySQLdb-[0-9]* py*-MySQLdb[45][0-9]-[0-9]*
+
+WANT_MYSQL_VER= 55
+
+MASTERDIR= ${.CURDIR}/../py-MySQLdb
+
+.include "${MASTERDIR}/Makefile"