aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2007-02-09 16:43:34 +0800
committerale <ale@FreeBSD.org>2007-02-09 16:43:34 +0800
commit844b2c4aa7859edccbba00b1e0877323c89f858b (patch)
treebe1e1d388c199fb490b5797b07265cddb3689060 /databases
parent5c64a249eb720c5c82f27400a571243ab9a02ab1 (diff)
downloadfreebsd-ports-gnome-844b2c4aa7859edccbba00b1e0877323c89f858b.tar.gz
freebsd-ports-gnome-844b2c4aa7859edccbba00b1e0877323c89f858b.tar.zst
freebsd-ports-gnome-844b2c4aa7859edccbba00b1e0877323c89f858b.zip
Add PDO pgsql driver.
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php5-pdo_pgsql/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index e42595f5dcef..86120d028286 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -373,6 +373,7 @@
SUBDIR += php5-pdo_mysql
SUBDIR += php5-pdo_oci
SUBDIR += php5-pdo_odbc
+ SUBDIR += php5-pdo_pgsql
SUBDIR += php5-pdo_sqlite
SUBDIR += php5-pgsql
SUBDIR += php5-propel
diff --git a/databases/php5-pdo_pgsql/Makefile b/databases/php5-pdo_pgsql/Makefile
new file mode 100644
index 000000000000..f8afb5c012b2
--- /dev/null
+++ b/databases/php5-pdo_pgsql/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-pdo_pgsql
+# Date created: 7 Feb 2007
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -pdo_pgsql
+
+.include "${MASTERDIR}/Makefile"