aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2004-02-21 01:06:53 +0800
committerTilman Keskinoz <arved@FreeBSD.org>2004-02-21 01:06:53 +0800
commit8931a0593679b792917caed61c3eaedf2246005e (patch)
tree323b3def7b45f13cc9eb706b846b747c16a71b72 /databases
parentbab6ff9e338785bf4931ef38ce4d47f002c793d4 (diff)
downloadfreebsd-ports-gnome-8931a0593679b792917caed61c3eaedf2246005e.tar.gz
freebsd-ports-gnome-8931a0593679b792917caed61c3eaedf2246005e.tar.zst
freebsd-ports-gnome-8931a0593679b792917caed61c3eaedf2246005e.zip
Fix build on AMD64 by using GNU_CONFIGURE
Diffstat (limited to 'databases')
-rw-r--r--databases/mysql++/Makefile2
-rw-r--r--databases/mysql++1/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/databases/mysql++/Makefile b/databases/mysql++/Makefile
index f89de88876c6..6783f22da6b4 100644
--- a/databases/mysql++/Makefile
+++ b/databases/mysql++/Makefile
@@ -19,7 +19,7 @@ COMMENT= Complex C++ API for MySQL
USE_MYSQL= yes
USE_GMAKE= yes
USE_PERL5= yes
-HAS_CONFIGURE= yes
+GNU_CONFIGURE= yes
CONFIGURE_ENV= CXXFLAGS="${CXXFLAGS} -D_FIX_FOR_BSD_ -Wno-deprecated"
CONFIGURE_ARGS= --with-mysql=${LOCALBASE} \
--with-mysql-include=${LOCALBASE}/include/mysql/ \
diff --git a/databases/mysql++1/Makefile b/databases/mysql++1/Makefile
index f89de88876c6..6783f22da6b4 100644
--- a/databases/mysql++1/Makefile
+++ b/databases/mysql++1/Makefile
@@ -19,7 +19,7 @@ COMMENT= Complex C++ API for MySQL
USE_MYSQL= yes
USE_GMAKE= yes
USE_PERL5= yes
-HAS_CONFIGURE= yes
+GNU_CONFIGURE= yes
CONFIGURE_ENV= CXXFLAGS="${CXXFLAGS} -D_FIX_FOR_BSD_ -Wno-deprecated"
CONFIGURE_ARGS= --with-mysql=${LOCALBASE} \
--with-mysql-include=${LOCALBASE}/include/mysql/ \