aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorohauer <ohauer@FreeBSD.org>2011-08-27 17:55:12 +0800
committerohauer <ohauer@FreeBSD.org>2011-08-27 17:55:12 +0800
commitd321ca0e5aa999efddcff9aba26183d7642fbf0b (patch)
tree822b0a400acef94cc8328ae66938922d1e855183 /databases
parent2f5f7b2be85ffccc9e16bd786bdc381dc8b4e367 (diff)
downloadfreebsd-ports-gnome-d321ca0e5aa999efddcff9aba26183d7642fbf0b.tar.gz
freebsd-ports-gnome-d321ca0e5aa999efddcff9aba26183d7642fbf0b.tar.zst
freebsd-ports-gnome-d321ca0e5aa999efddcff9aba26183d7642fbf0b.zip
- set EXPIRATION_DATE to "one week after FreeBSD 9.0-RELEASE-p0"
with hat apache@
Diffstat (limited to 'databases')
-rw-r--r--databases/mysql-editor/Makefile5
-rw-r--r--databases/mysqlman/Makefile3
-rw-r--r--databases/p5-ApacheDBILogConfig/Makefile3
-rw-r--r--databases/p5-ApacheDBILogger/Makefile3
4 files changed, 13 insertions, 1 deletions
diff --git a/databases/mysql-editor/Makefile b/databases/mysql-editor/Makefile
index beed3f47a534..98c009aa052e 100644
--- a/databases/mysql-editor/Makefile
+++ b/databases/mysql-editor/Makefile
@@ -16,7 +16,10 @@ MAINTAINER= mi@aldan.algebra.com
COMMENT= CGI scripts in Perl to edit your MySQL tables
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
+
+DEPRECATED= apache13 is deprecated, migrate to 2.2.x+ now
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
USE_APACHE= 13
NO_BUILD= yes
diff --git a/databases/mysqlman/Makefile b/databases/mysqlman/Makefile
index 2f30fe31300e..9b40f5e4fb59 100644
--- a/databases/mysqlman/Makefile
+++ b/databases/mysqlman/Makefile
@@ -16,6 +16,9 @@ COMMENT= MySQLMan is a web based MySQL database manager written in perl
RESTRICTED= not redistributable, license agreement required
+DEPRECATED= apache13 is deprecated, migrate to 2.2.x+ now
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
USE_PERL5= yes
USE_APACHE= 13
USE_MYSQL= yes
diff --git a/databases/p5-ApacheDBILogConfig/Makefile b/databases/p5-ApacheDBILogConfig/Makefile
index d8a91489c038..2d2b8240c05c 100644
--- a/databases/p5-ApacheDBILogConfig/Makefile
+++ b/databases/p5-ApacheDBILogConfig/Makefile
@@ -22,6 +22,9 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
MAKE_JOBS_SAFE= yes
+DEPRECATED= apache13 is deprecated, migrate to 2.2.x+ now
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
USE_APACHE= 13
PERL_CONFIGURE= yes
diff --git a/databases/p5-ApacheDBILogger/Makefile b/databases/p5-ApacheDBILogger/Makefile
index a9f85c3b7a57..d720832b25a3 100644
--- a/databases/p5-ApacheDBILogger/Makefile
+++ b/databases/p5-ApacheDBILogger/Makefile
@@ -22,6 +22,9 @@ RUN_DEPENDS:= ${BUILD_DEPENDS}
MAKE_JOBS_SAFE= yes
+DEPRECATED= apache13 is deprecated, migrate to 2.2.x+ now
+EXPIRATION_DATE= one week after FreeBSD 9.0-RELEASE-p0
+
USE_APACHE= 13
PERL_CONFIGURE= yes