aboutsummaryrefslogtreecommitdiffstats
path: root/devel/gnome-vfs
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2003-02-08 02:42:25 +0800
committermarcus <marcus@FreeBSD.org>2003-02-08 02:42:25 +0800
commitf62e25411b41ca8baddd09338c464cd9b8eb7ef6 (patch)
tree461379d765de7667472a8d24cf3b741ac706024e /devel/gnome-vfs
parente739179a076b7ce87c2686708607b87f29f155f7 (diff)
downloadfreebsd-ports-gnome-f62e25411b41ca8baddd09338c464cd9b8eb7ef6.tar.gz
freebsd-ports-gnome-f62e25411b41ca8baddd09338c464cd9b8eb7ef6.tar.zst
freebsd-ports-gnome-f62e25411b41ca8baddd09338c464cd9b8eb7ef6.zip
Update to GNOME 2.2.
This is Phase I. All existing ports have been updated to their GNOME 2.2 counterparts.
Diffstat (limited to 'devel/gnome-vfs')
-rw-r--r--devel/gnome-vfs/Makefile14
-rw-r--r--devel/gnome-vfs/distinfo2
-rw-r--r--devel/gnome-vfs/files/patch-aa79
-rw-r--r--devel/gnome-vfs/files/patch-ab19
-rw-r--r--devel/gnome-vfs/files/patch-gnome-vfs-module-2.0.pc.in7
-rw-r--r--devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in14
-rw-r--r--devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c14
-rw-r--r--devel/gnome-vfs/files/patch-modules::vfolder::Makefile.in11
-rw-r--r--devel/gnome-vfs/files/patch-modules_vfolder_vfolder-info.c11
-rw-r--r--devel/gnome-vfs/pkg-plist107
10 files changed, 186 insertions, 92 deletions
diff --git a/devel/gnome-vfs/Makefile b/devel/gnome-vfs/Makefile
index 9af2e61c9861..daa9d0eb2095 100644
--- a/devel/gnome-vfs/Makefile
+++ b/devel/gnome-vfs/Makefile
@@ -6,11 +6,10 @@
#
PORTNAME= gnomevfs2
-PORTVERSION= 2.0.4.1
-PORTREVISION= 1
+PORTVERSION= 2.2.0
CATEGORIES= devel gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/gnome-vfs/2.0
+MASTER_SITE_SUBDIR= sources/gnome-vfs/2.2
DISTNAME= gnome-vfs-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -27,14 +26,17 @@ USE_GNOME= gnomeprefix gnomehack gnomehier gnomemimedata
USE_REINPLACE= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
+CONFIGURE_ARGS= --with-gconf-source=xml::${PREFIX}/etc/gconf/gconf.xml.defaults
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- BSD_PTHREAD_LIB=${PTHREAD_LIBS}
+ LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
+ BSD_PTHREAD_LIBS=${PTHREAD_LIBS}
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g' ${WRKSRC}/configure
- @find ${WRKSRC} -name "*info.in" | xargs ${REINPLACE_CMD} -e \
+ @${FIND} ${WRKSRC} -name "*info.in" | xargs ${REINPLACE_CMD} -e \
's|\@datadir\@/gnome|\@datadir\@|g'
+ @${REINPLACE_CMD} -e 's|%%LOCALBASE%%|${LOCALBASE}|g' \
+ ${WRKSRC}/libgnomevfs/Makefile.in
.include <bsd.port.mk>
diff --git a/devel/gnome-vfs/distinfo b/devel/gnome-vfs/distinfo
index 1a127726ae2a..0c26e6bc9d66 100644
--- a/devel/gnome-vfs/distinfo
+++ b/devel/gnome-vfs/distinfo
@@ -1 +1 @@
-MD5 (gnome2/gnome-vfs-2.0.4.1.tar.bz2) = 1d9ef5f9570268338512f9da1e6a8c6f
+MD5 (gnome2/gnome-vfs-2.2.0.tar.bz2) = da9caa0a7d2793b99b13fd3ba7ba1391
diff --git a/devel/gnome-vfs/files/patch-aa b/devel/gnome-vfs/files/patch-aa
index aad92d16177f..b8b7c365ee84 100644
--- a/devel/gnome-vfs/files/patch-aa
+++ b/devel/gnome-vfs/files/patch-aa
@@ -1,6 +1,6 @@
---- configure.orig Wed Nov 13 09:10:52 2002
-+++ configure Wed Nov 13 10:46:27 2002
-@@ -5726,6 +5726,7 @@
+--- configure.orig Mon Jan 13 09:43:49 2003
++++ configure Tue Jan 14 00:48:38 2003
+@@ -8122,6 +8122,7 @@
# This can be used to rebuild libtool when needed
LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
@@ -8,40 +8,41 @@
# Always use our own libtool.
LIBTOOL='$(SHELL) $(top_builddir)/libtool'
-@@ -9392,8 +9393,8 @@
+@@ -12680,8 +12681,8 @@
done
fi
--echo $ac_n "checking for bzCompressInit in -lbz2""... $ac_c" 1>&6
--echo "configure:9397: checking for bzCompressInit in -lbz2" >&5
-+echo $ac_n "checking for BZ2_bzCompressInit in -lbz2""... $ac_c" 1>&6
-+echo "configure:9397: checking for BZ2_bzCompressInit in -lbz2" >&5
- ac_lib_var=`echo bz2'_'bzCompressInit | sed 'y%./+-%__p_%'`
- if eval "test \"`echo '$''{'ac_cv_lib_$ac_lib_var'+set}'`\" = set"; then
- echo $ac_n "(cached) $ac_c" 1>&6
-@@ -9406,10 +9407,10 @@
- /* Override any gcc2 internal prototype to avoid an error. */
+-echo "$as_me:$LINENO: checking for bzCompressInit in -lbz2" >&5
+-echo $ECHO_N "checking for bzCompressInit in -lbz2... $ECHO_C" >&6
++echo "$as_me:$LINENO: checking for BZ2_bzCompressInit in -lbz2" >&5
++echo $ECHO_N "checking for BZ2_bzCompressInit in -lbz2... $ECHO_C" >&6
+ if test "${ac_cv_lib_bz2_bzCompressInit+set}" = set; then
+ echo $ECHO_N "(cached) $ECHO_C" >&6
+ else
+@@ -12697,11 +12698,11 @@
+ #endif
/* We use char because int might match the return type of a gcc2
- builtin and then its argument prototype would still apply. */
--char bzCompressInit();
-+char BZ2_bzCompressInit();
-
- int main() {
--bzCompressInit()
-+BZ2_bzCompressInit()
- ; return 0; }
- EOF
- if { (eval echo configure:9416: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
-@@ -9704,7 +9705,7 @@
- echo $ac_n "(cached) $ac_c" 1>&6
+ builtin and then its argument prototype would still apply. */
+-char bzCompressInit ();
++char BZ2_bzCompressInit ();
+ int
+ main ()
+ {
+-bzCompressInit ();
++BZ2_bzCompressInit ();
+ ;
+ return 0;
+ }
+@@ -13245,7 +13246,7 @@
+ echo $ECHO_N "(cached) $ECHO_C" >&6
else
-
+
- LDFLAGS="$LDFLAGS -L$with_openssl_libs -lssl -lcrypto -ldl"
+ LDFLAGS="$LDFLAGS -L$with_openssl_libs -lssl -lcryptofoo -ldl"
- cat > conftest.$ac_ext <<EOF
- #line 9710 "configure"
+ cat >conftest.$ac_ext <<_ACEOF
+ #line $LINENO "configure"
#include "confdefs.h"
-@@ -9739,9 +9740,9 @@
+@@ -13296,9 +13297,9 @@
msg_openssl="yes"
if test x$with_openssl_libs != x/usr/lib; then
@@ -51,14 +52,14 @@
- OPENSSL_LIBS="-lssl -lcrypto"
+ OPENSSL_LIBS="-lssl -lcryptofoo"
fi
-
-@@ -10570,7 +10571,7 @@
- s%@ORBIT_IDL@%$ORBIT_IDL%g
- s%@BONOBO_IDLDIR@%$BONOBO_IDLDIR%g
- s%@WARN_CFLAGS@%$WARN_CFLAGS%g
--s%@PTHREAD_LIB@%$PTHREAD_LIB%g
-+s%@PTHREAD_LIB@%$BSD_PTHREAD_LIB%g
- s%@GETTEXT_PACKAGE@%$GETTEXT_PACKAGE%g
- s%@ALLOCA@%$ALLOCA%g
- s%@USE_NLS@%$USE_NLS%g
+
+@@ -14894,7 +14895,7 @@
+ s,@ORBIT_IDL@,$ORBIT_IDL,;t t
+ s,@BONOBO_IDLDIR@,$BONOBO_IDLDIR,;t t
+ s,@WARN_CFLAGS@,$WARN_CFLAGS,;t t
+-s,@PTHREAD_LIB@,$PTHREAD_LIB,;t t
++s,@PTHREAD_LIB@,$BSD_PTHREAD_LIBS,;t t
+ s,@GETTEXT_PACKAGE@,$GETTEXT_PACKAGE,;t t
+ s,@USE_NLS@,$USE_NLS,;t t
+ s,@MSGFMT@,$MSGFMT,;t t
diff --git a/devel/gnome-vfs/files/patch-ab b/devel/gnome-vfs/files/patch-ab
index 2b87972bc28a..3c0b987bbdb2 100644
--- a/devel/gnome-vfs/files/patch-ab
+++ b/devel/gnome-vfs/files/patch-ab
@@ -1,11 +1,10 @@
---- Makefile.in.orig Wed Nov 13 10:46:51 2002
-+++ Makefile.in Wed Nov 13 10:47:52 2002
-@@ -170,7 +170,7 @@
+--- Makefile.in.orig Tue Jan 14 00:48:58 2003
++++ Makefile.in Tue Jan 14 00:50:11 2003
+@@ -177,7 +177,6 @@
+ schemas \
+ devel-docs \
+ doc \
+- test \
+ monikers \
+ po
- SUBDIRS_GNOME = monikers doc schemas
-
--SUBDIRS = libgnomevfs modules schemas devel-docs doc test monikers po
-+SUBDIRS = libgnomevfs modules schemas devel-docs doc monikers po
-
-
- EXTRA_DIST = HACKING TODO autogen.sh gnome-vfs.spec gnome-vfs-2.0.pc.in gnome-vfs-module-2.0.pc.in intltool-extract.in intltool-merge.in intltool-update.in
diff --git a/devel/gnome-vfs/files/patch-gnome-vfs-module-2.0.pc.in b/devel/gnome-vfs/files/patch-gnome-vfs-module-2.0.pc.in
index 7e959d704f4c..f9b09d46b7a3 100644
--- a/devel/gnome-vfs/files/patch-gnome-vfs-module-2.0.pc.in
+++ b/devel/gnome-vfs/files/patch-gnome-vfs-module-2.0.pc.in
@@ -1,5 +1,8 @@
---- gnome-vfs-module-2.0.pc.in.orig Wed Jan 30 20:28:20 2002
-+++ gnome-vfs-module-2.0.pc.in Wed Nov 13 10:49:35 2002
+
+$FreeBSD$
+
+--- gnome-vfs-module-2.0.pc.in 2002/02/16 13:07:42 1.1
++++ gnome-vfs-module-2.0.pc.in 2002/02/16 13:07:51
@@ -8,5 +8,5 @@
Description: The GNOME virtual file-system module include info
Version: @VERSION@
diff --git a/devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in b/devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in
index 1b09b31af872..6e6adc74537d 100644
--- a/devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in
+++ b/devel/gnome-vfs/files/patch-libgnomevfs::Makefile.in
@@ -1,11 +1,11 @@
---- libgnomevfs/Makefile.in.orig Wed Nov 13 10:51:57 2002
-+++ libgnomevfs/Makefile.in Wed Nov 13 10:52:09 2002
-@@ -192,7 +192,7 @@
-
+--- libgnomevfs/Makefile.in.orig Tue Jan 14 00:50:29 2003
++++ libgnomevfs/Makefile.in Tue Jan 14 00:51:03 2003
+@@ -341,7 +341,7 @@
+ # CLEANFILES = $(BUILT_SOURCES)
# Platform specific includes
-libgnomevfsplatformincludedir = $(libdir)/gnome-vfs-2.0/include
-+libgnomevfsplatformincludedir = $(includedir)/gnome-vfs-2.0/include
- libgnomevfsplatforminclude_HEADERS = gnome-vfs-file-size.h
-
++libgnomevfsplatformincludedir = $(includedir)/gnome-vfs-2.0/libgnomevfs
+ libgnomevfsplatforminclude_HEADERS = \
+ gnome-vfs-file-size.h
diff --git a/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c
index c9cffae7aa99..39d34d5573fb 100644
--- a/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c
+++ b/devel/gnome-vfs/files/patch-libgnomevfs_gnome-vfs-utils.c
@@ -1,6 +1,14 @@
---- libgnomevfs/gnome-vfs-utils.c.orig Sun May 5 17:01:22 2002
-+++ libgnomevfs/gnome-vfs-utils.c Sun May 5 17:02:24 2002
-@@ -774,7 +774,7 @@
+--- libgnomevfs/gnome-vfs-utils.c.orig Fri Dec 20 16:15:06 2002
++++ libgnomevfs/gnome-vfs-utils.c Tue Jan 14 00:54:10 2003
+@@ -40,6 +40,7 @@
+ #include <pwd.h>
+ #include <stdlib.h>
+ #include <string.h>
++#include <sys/param.h>
+ #include <sys/stat.h>
+ #include <sys/types.h>
+ #include <unistd.h>
+@@ -861,7 +862,7 @@
paths = g_strsplit (gnome_var, ":", 0);
for (temp_paths = paths; *temp_paths != NULL; temp_paths++) {
diff --git a/devel/gnome-vfs/files/patch-modules::vfolder::Makefile.in b/devel/gnome-vfs/files/patch-modules::vfolder::Makefile.in
deleted file mode 100644
index 05476dd54787..000000000000
--- a/devel/gnome-vfs/files/patch-modules::vfolder::Makefile.in
+++ /dev/null
@@ -1,11 +0,0 @@
---- modules/vfolder/Makefile.in.orig Wed Nov 13 11:05:45 2002
-+++ modules/vfolder/Makefile.in Wed Nov 13 11:06:24 2002
-@@ -221,7 +221,7 @@
-
-
- DEFS = @DEFS@ -I. -I$(srcdir) -I../..
--LIBS = @LIBS@
-+LIBS = @LIBS@ @PTHREAD_LIB@
- libvfolder_desktop_la_DEPENDENCIES = \
- $(top_builddir)/libgnomevfs/libgnomevfs-2.la
- libvfolder_desktop_la_OBJECTS = vfolder-info.lo vfolder-util.lo \
diff --git a/devel/gnome-vfs/files/patch-modules_vfolder_vfolder-info.c b/devel/gnome-vfs/files/patch-modules_vfolder_vfolder-info.c
new file mode 100644
index 000000000000..a07d0bc81b39
--- /dev/null
+++ b/devel/gnome-vfs/files/patch-modules_vfolder_vfolder-info.c
@@ -0,0 +1,11 @@
+--- modules/vfolder/vfolder-info.c.orig Fri Nov 29 13:40:11 2002
++++ modules/vfolder/vfolder-info.c Fri Nov 29 13:40:19 2002
+@@ -1721,7 +1721,7 @@
+
+ for (i = 0; ppath[i] != NULL; i++) {
+ dir = g_build_filename (ppath[i],
+- "/share/applications/",
++ "/share/gnome/applications/",
+ NULL);
+ id = itemdir_new (info,
+ dir,
diff --git a/devel/gnome-vfs/pkg-plist b/devel/gnome-vfs/pkg-plist
index 2635ed36573b..0de6103098c9 100644
--- a/devel/gnome-vfs/pkg-plist
+++ b/devel/gnome-vfs/pkg-plist
@@ -1,5 +1,3 @@
-etc/gconf/gconf.xml.defaults/%gconf.xml
-etc/gconf/gconf.xml.defaults/schemas/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/system/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/system/http_proxy/%gconf.xml
etc/gconf/gconf.xml.defaults/system/%gconf.xml
@@ -8,11 +6,11 @@ etc/gconf/schemas/system_http_proxy.schemas
etc/gnome-vfs-2.0/modules/default-modules.conf
etc/gnome-vfs-2.0/vfolders/applications-all-users.vfolder-info
etc/gnome-vfs-2.0/vfolders/favorites.vfolder-info
+etc/gnome-vfs-2.0/vfolders/network.vfolder-info
etc/gnome-vfs-2.0/vfolders/preferences-all-users.vfolder-info
etc/gnome-vfs-2.0/vfolders/server-settings.vfolder-info
etc/gnome-vfs-2.0/vfolders/start-here.vfolder-info
etc/gnome-vfs-2.0/vfolders/system-settings.vfolder-info
-include/gnome-vfs-2.0/include/gnome-vfs-file-size.h
include/gnome-vfs-2.0/libgnomevfs/gnome-vfs-application-registry.h
include/gnome-vfs-2.0/libgnomevfs/gnome-vfs-async-ops.h
include/gnome-vfs-2.0/libgnomevfs/gnome-vfs-cancellation.h
@@ -39,11 +37,8 @@ include/gnome-vfs-2.0/libgnomevfs/gnome-vfs-xfer.h
include/gnome-vfs-2.0/libgnomevfs/gnome-vfs.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-cancellable-ops.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-inet-connection.h
-include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-iobuf.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-method.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-mime-info.h
-include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-mime-magic.h
-include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-mime-sniff-buffer.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-mime.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-module-callback-module-api.h
include/gnome-vfs-module-2.0/libgnomevfs/gnome-vfs-module-shared.h
@@ -90,7 +85,98 @@ lib/vfs/2.0/extfs/zoo
libdata/bonobo/servers/GNOME_VFS_Moniker_std.server
libdata/pkgconfig/gnome-vfs-2.0.pc
libdata/pkgconfig/gnome-vfs-module-2.0.pc
-share/locale/am/LC_MESSAGES/gnome-vfs-2.0.mo
+share/doc/gnome-vfs-2.0/about.html
+share/doc/gnome-vfs-2.0/advanced-operations.html
+share/doc/gnome-vfs-2.0/c9456.html
+share/doc/gnome-vfs-2.0/c9466.html
+share/doc/gnome-vfs-2.0/ch08.html
+share/doc/gnome-vfs-2.0/data-types.html
+share/doc/gnome-vfs-2.0/directory-operations.html
+share/doc/gnome-vfs-2.0/everything-else.html
+share/doc/gnome-vfs-2.0/file-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-application-registry.html
+share/doc/gnome-vfs-2.0/gnome-vfs-asynchronous-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-cancellation.html
+share/doc/gnome-vfs-2.0/gnome-vfs-configuration.html
+share/doc/gnome-vfs-2.0/gnome-vfs-context.html
+share/doc/gnome-vfs-2.0/gnome-vfs-directory-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-directory.html
+share/doc/gnome-vfs-2.0/gnome-vfs-file-info.html
+share/doc/gnome-vfs-2.0/gnome-vfs-file-operations.html
+share/doc/gnome-vfs-2.0/gnome-vfs-file-size.html
+share/doc/gnome-vfs-2.0/gnome-vfs-finding-special-directories.html
+share/doc/gnome-vfs-2.0/gnome-vfs-first-steps.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-application-registry.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-async-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-cancellation.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-context.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-directory-basic-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-directory-find-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-directory-list-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-directory.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-advanced-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-basic-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-info-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-info.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-rw-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-size.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-file-trunc-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-find-directory.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-inet-connection.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-init.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-method.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-mime-database.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-mime-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-mime.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-module-callback-module-api.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-module-callback.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-module-shared.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-module.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-parse-ls.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-result.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-socket-buffer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-socket.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-ssl.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-standard-callbacks.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-transform.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-uri.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-utils.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnome-vfs-xfer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnomevfsmetadata.html
+share/doc/gnome-vfs-2.0/gnome-vfs-gnomevfsmimemonitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-inet-connection.html
+share/doc/gnome-vfs-2.0/gnome-vfs-initialization.html
+share/doc/gnome-vfs-2.0/gnome-vfs-iobuf.html
+share/doc/gnome-vfs-2.0/gnome-vfs-method.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-handlers.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-info.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-magic.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-monitor.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime-sniff-buffer.html
+share/doc/gnome-vfs-2.0/gnome-vfs-mime.html
+share/doc/gnome-vfs-2.0/gnome-vfs-module-callback-module-api.html
+share/doc/gnome-vfs-2.0/gnome-vfs-module-callbacks.html
+share/doc/gnome-vfs-2.0/gnome-vfs-module-shared.html
+share/doc/gnome-vfs-2.0/gnome-vfs-module.html
+share/doc/gnome-vfs-2.0/gnome-vfs-ops.html
+share/doc/gnome-vfs-2.0/gnome-vfs-parse-ls.html
+share/doc/gnome-vfs-2.0/gnome-vfs-process.html
+share/doc/gnome-vfs-2.0/gnome-vfs-result.html
+share/doc/gnome-vfs-2.0/gnome-vfs-ssl.html
+share/doc/gnome-vfs-2.0/gnome-vfs-standard-callbacks.html
+share/doc/gnome-vfs-2.0/gnome-vfs-types.html
+share/doc/gnome-vfs-2.0/gnome-vfs-uri.html
+share/doc/gnome-vfs-2.0/gnome-vfs-utils.html
+share/doc/gnome-vfs-2.0/gnome-vfs-writing-modules.html
+share/doc/gnome-vfs-2.0/gnome-vfs-xfer.html
+share/doc/gnome-vfs-2.0/index.html
+share/doc/gnome-vfs-2.0/index.sgml
+share/doc/gnome-vfs-2.0/mime-registry.html
+share/doc/gnome-vfs-2.0/modules.html
+share/doc/gnome-vfs-2.0/writing-modules.html
+share/doc/gnome-vfs-2.0/x27.html
share/locale/ar/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/az/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/be/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -107,6 +193,7 @@ share/locale/fi/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/fr/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/ga/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/gl/LC_MESSAGES/gnome-vfs-2.0.mo
+share/locale/he/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/hi/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/hu/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/it/LC_MESSAGES/gnome-vfs-2.0.mo
@@ -134,19 +221,13 @@ share/locale/wa/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zh_CN/LC_MESSAGES/gnome-vfs-2.0.mo
share/locale/zh_TW/LC_MESSAGES/gnome-vfs-2.0.mo
@dirrm share/doc/gnome-vfs-2.0
-@dirrm lib/gnome-vfs-2.0/modules
-@dirrm lib/gnome-vfs-2.0
@dirrm lib/vfs/2.0/extfs
@dirrm lib/vfs/2.0
-@dirrm lib/vfs
@dirrm include/gnome-vfs-module-2.0/libgnomevfs
@dirrm include/gnome-vfs-module-2.0
@dirrm include/gnome-vfs-2.0/libgnomevfs
-@dirrm include/gnome-vfs-2.0/include
@dirrm include/gnome-vfs-2.0
@dirrm etc/gnome-vfs-2.0/vfolders
-@dirrm etc/gnome-vfs-2.0/modules
-@dirrm etc/gnome-vfs-2.0
@dirrm etc/gconf/gconf.xml.defaults/system/http_proxy
@dirrm etc/gconf/gconf.xml.defaults/system
@dirrm etc/gconf/gconf.xml.defaults/schemas/system/http_proxy