aboutsummaryrefslogtreecommitdiffstats
path: root/devel/ixlib
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2006-11-05 16:14:47 +0800
committerdinoex <dinoex@FreeBSD.org>2006-11-05 16:14:47 +0800
commitbfb946343a4901acfe6a483987dbc40b70181871 (patch)
treee7bbb4f276493443901eadf55092f8d956efb550 /devel/ixlib
parentbdf9fa8f4cf64dedb492bb534b8ca27c2b64ef3c (diff)
downloadfreebsd-ports-gnome-bfb946343a4901acfe6a483987dbc40b70181871.tar.gz
freebsd-ports-gnome-bfb946343a4901acfe6a483987dbc40b70181871.tar.zst
freebsd-ports-gnome-bfb946343a4901acfe6a483987dbc40b70181871.zip
- add USE_AUTOTOOLS to fix build on FreeBSD 4.x
- make portlint happier Reported by: pointyhat
Diffstat (limited to 'devel/ixlib')
-rw-r--r--devel/ixlib/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/ixlib/Makefile b/devel/ixlib/Makefile
index dbd299e9bfc8..5a7e7fe3e61a 100644
--- a/devel/ixlib/Makefile
+++ b/devel/ixlib/Makefile
@@ -18,6 +18,7 @@ COMMENT= A small C++ tools library based on STL
USE_GETTEXT= yes
USE_GMAKE= yes
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
@@ -27,7 +28,7 @@ USE_LDCONFIG= yes
.include <bsd.port.pre.mk>
.if ${ARCH} != "i386" || ${OSVERSION} >= 500000
-BROKEN= "Does not compile on !i386 or on FreeBSD >= 5.x"
+BROKEN= Does not compile on !i386 or on FreeBSD >= 5.x
.endif
pre-configure: