aboutsummaryrefslogtreecommitdiffstats
path: root/devel/kxl/Makefile
diff options
context:
space:
mode:
authornakai <nakai@FreeBSD.org>2001-06-16 18:33:59 +0800
committernakai <nakai@FreeBSD.org>2001-06-16 18:33:59 +0800
commit4597c76868946e7a300a72d9415cd7dca4169049 (patch)
treea71442aca4832d39d261f03255d5a12256465289 /devel/kxl/Makefile
parent85a69bb7001c64e580eab364e76823e72729fbc8 (diff)
downloadfreebsd-ports-gnome-4597c76868946e7a300a72d9415cd7dca4169049.tar.gz
freebsd-ports-gnome-4597c76868946e7a300a72d9415cd7dca4169049.tar.zst
freebsd-ports-gnome-4597c76868946e7a300a72d9415cd7dca4169049.zip
Initial import.
a visual, sound game library.
Diffstat (limited to 'devel/kxl/Makefile')
-rw-r--r--devel/kxl/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/kxl/Makefile b/devel/kxl/Makefile
new file mode 100644
index 000000000000..ee572956b5db
--- /dev/null
+++ b/devel/kxl/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: kxl
+# Date created: 16 June 2001
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kxl
+PORTVERSION= 0.5.6
+CATEGORIES= games
+MASTER_SITES= http://www2.mwnet.or.jp/~fc3srx7/download/
+DISTNAME= KXL-${PORTVERSION}
+
+MAINTAINER= nakai@FreeBSD.org
+
+USE_X_PREFIX= yes
+INSTALL_SHLIB= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
+ LIBS=="-L${X11BASE}/lib"
+
+.include <bsd.port.mk>