aboutsummaryrefslogtreecommitdiffstats
path: root/devel/libavl/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-08-13 21:54:31 +0800
committerijliao <ijliao@FreeBSD.org>2001-08-13 21:54:31 +0800
commit0208d3b4646665f50ae86f1bed44daa2bcc5a6cf (patch)
tree712e3722c0a918eba53855dbb7ef4338d117ce2d /devel/libavl/Makefile
parent83733c37d4491969fccbc322ec75064d8f161249 (diff)
downloadfreebsd-ports-gnome-0208d3b4646665f50ae86f1bed44daa2bcc5a6cf.tar.gz
freebsd-ports-gnome-0208d3b4646665f50ae86f1bed44daa2bcc5a6cf.tar.zst
freebsd-ports-gnome-0208d3b4646665f50ae86f1bed44daa2bcc5a6cf.zip
add libavl
A library for balanced binary trees
Diffstat (limited to 'devel/libavl/Makefile')
-rw-r--r--devel/libavl/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/devel/libavl/Makefile b/devel/libavl/Makefile
new file mode 100644
index 000000000000..0eb07b43fa6c
--- /dev/null
+++ b/devel/libavl/Makefile
@@ -0,0 +1,20 @@
+# ex:ts=8
+# New ports collection makefile for: libavl
+# Date created: Aug 13, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libavl
+PORTVERSION= 1.4.0
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= avl
+DISTNAME= avl-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>