aboutsummaryrefslogtreecommitdiffstats
path: root/devel/msp430-gcc3
diff options
context:
space:
mode:
authorade <ade@FreeBSD.org>2005-11-15 14:52:12 +0800
committerade <ade@FreeBSD.org>2005-11-15 14:52:12 +0800
commit8d9d5197561118544281733430b48b0b60884450 (patch)
tree45e5dcd7c2206fce8b01186555aac96b6292c602 /devel/msp430-gcc3
parent081b17449bd91bcac5390cd0d8a63ed3914df51d (diff)
downloadfreebsd-ports-gnome-8d9d5197561118544281733430b48b0b60884450.tar.gz
freebsd-ports-gnome-8d9d5197561118544281733430b48b0b60884450.tar.zst
freebsd-ports-gnome-8d9d5197561118544281733430b48b0b60884450.zip
Mass-conversion to the USE_AUTOTOOLS New World Order. The code present
in bsd.autotools.mk essentially makes this a no-op given that all the old variables set a USE_AUTOTOOLS_COMPAT variable, which is parsed in exactly the same way as USE_AUTOTOOLS itself. Moreover, USE_AUTOTOOLS has already been extensively tested by the GNOME team -- all GNOME 2.12.x ports use it. Preliminary documentation can be found at: http://people.FreeBSD.org/~ade/autotools.txt which is in the process of being SGMLized before introduction into the Porters Handbook. Light blue touch-paper. Run.
Diffstat (limited to 'devel/msp430-gcc3')
-rw-r--r--devel/msp430-gcc3/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/msp430-gcc3/Makefile b/devel/msp430-gcc3/Makefile
index 14110629496b..421731e64ebc 100644
--- a/devel/msp430-gcc3/Makefile
+++ b/devel/msp430-gcc3/Makefile
@@ -32,7 +32,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${GCCVERSION}
USE_BZIP2= yes
USE_GMAKE= yes
USE_PERL5_BUILD=yes
-USE_INC_LIBTOOL_VER= 13
+USE_AUTOTOOLS= libtool:13:inc
CONFIGURE_ARGS= --target=${PKGNAMEPREFIX:S/-$//} \
--with-gcc --with-gnu-ld --with-gnu-as \
--enable-languages=c --disable-nls \