aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p4p
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
commit32c83edfbcce207c560685385be28ffc02faad2c (patch)
tree8b9a9aef75ca0c44c811a5951f9fc90aec5e4c56 /devel/p4p
parent9095f32cab001d2e1030d84207be8bb8e14f6ef0 (diff)
downloadfreebsd-ports-gnome-32c83edfbcce207c560685385be28ffc02faad2c.tar.gz
freebsd-ports-gnome-32c83edfbcce207c560685385be28ffc02faad2c.tar.zst
freebsd-ports-gnome-32c83edfbcce207c560685385be28ffc02faad2c.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'devel/p4p')
-rw-r--r--devel/p4p/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/p4p/Makefile b/devel/p4p/Makefile
index 884641d4e0ca..e1a608dc403c 100644
--- a/devel/p4p/Makefile
+++ b/devel/p4p/Makefile
@@ -95,11 +95,11 @@ do-install:
post-install:
.for f in ${BIN_FILES}
- ${ECHO} bin/${f} >> ${TMPPLIST}
+ ${ECHO_CMD} bin/${f} >> ${TMPPLIST}
.endfor
.for f in ${SBIN_FILES}
- ${ECHO} sbin/${f} >> ${TMPPLIST}
+ ${ECHO_CMD} sbin/${f} >> ${TMPPLIST}
.endfor
- ${ECHO} "@unexec /bin/rmdir ${PERFORCE_ROOT} ${PERFORCE_LOGS} ${PERFORCE_HOME} 2>/dev/null || true" >> ${TMPPLIST}
+ ${ECHO_CMD} "@unexec /bin/rmdir ${PERFORCE_ROOT} ${PERFORCE_LOGS} ${PERFORCE_HOME} 2>/dev/null || true" >> ${TMPPLIST}
.include <bsd.port.post.mk>