aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-Pod-Coverage
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2013-10-23 00:57:44 +0800
committermat <mat@FreeBSD.org>2013-10-23 00:57:44 +0800
commit5b0861254115b1fb7a4bd36253c7b14c33eec687 (patch)
tree2ed4c76f0deb869ff88ddc33cb7fe84640602aa9 /devel/p5-Pod-Coverage
parent2ccfacad99afb28356990ca8c04e660979242d1d (diff)
downloadfreebsd-ports-gnome-5b0861254115b1fb7a4bd36253c7b14c33eec687.tar.gz
freebsd-ports-gnome-5b0861254115b1fb7a4bd36253c7b14c33eec687.tar.zst
freebsd-ports-gnome-5b0861254115b1fb7a4bd36253c7b14c33eec687.zip
Try and be consistent with what commands are silent and not in *install.
- MKDIR is silent - ECHO is silent - INSTALL_* are not silent - CP/FIND/... are not silent I fixed a few PORTDOCS misusage, I'll do a second pass. With Hat: perl@
Diffstat (limited to 'devel/p5-Pod-Coverage')
-rw-r--r--devel/p5-Pod-Coverage/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/p5-Pod-Coverage/Makefile b/devel/p5-Pod-Coverage/Makefile
index 17913a09f9ab..5a6b5399f875 100644
--- a/devel/p5-Pod-Coverage/Makefile
+++ b/devel/p5-Pod-Coverage/Makefile
@@ -29,14 +29,14 @@ PORTEXAMPLES= check_installed script-covered
NO_STAGE= yes
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}/
+ @${MKDIR} ${DOCSDIR}/
${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}/
- ${ECHO_MSG} "===> Documentation installed in ${DOCSDIR}."
+ @${ECHO_MSG} "===> Documentation installed in ${DOCSDIR}."
.endif
.if !defined(NOPORTEXAMPLES)
- ${MKDIR} ${EXAMPLESDIR}/
+ @${MKDIR} ${EXAMPLESDIR}/
${INSTALL_DATA} ${PORTEXAMPLES:S|^|${WRKSRC}/examples/|} ${EXAMPLESDIR}/
- ${ECHO_MSG} "===> Examples installed in ${EXAMPLESDIR}."
+ @${ECHO_MSG} "===> Examples installed in ${EXAMPLESDIR}."
.endif
.include <bsd.port.mk>