aboutsummaryrefslogtreecommitdiffstats
path: root/devel/ruby-textbuf
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2001-08-12 13:37:42 +0800
committerknu <knu@FreeBSD.org>2001-08-12 13:37:42 +0800
commit8de2717390fa00262eec649a78efc69029bcc396 (patch)
tree8d68683bc051f878b3119f6667e4fc2d9c3e7ea0 /devel/ruby-textbuf
parent9ff971a6e04c1afbed4e235f168ec28efa0fa089 (diff)
downloadfreebsd-ports-gnome-8de2717390fa00262eec649a78efc69029bcc396.tar.gz
freebsd-ports-gnome-8de2717390fa00262eec649a78efc69029bcc396.tar.zst
freebsd-ports-gnome-8de2717390fa00262eec649a78efc69029bcc396.zip
Utilize the PORTNAME variable.
Diffstat (limited to 'devel/ruby-textbuf')
-rw-r--r--devel/ruby-textbuf/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/devel/ruby-textbuf/Makefile b/devel/ruby-textbuf/Makefile
index 9d9bd840d164..2716d3129fbb 100644
--- a/devel/ruby-textbuf/Makefile
+++ b/devel/ruby-textbuf/Makefile
@@ -24,15 +24,15 @@ DOCS_JA= README.ja
do-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/textbuf/ja
- ${INSTALL_DATA} ${WRKSRC}/stest.rb ${RUBY_EXAMPLESDIR}/textbuf/
- ${INSTALL_DATA} ${WRKSRC}/test.rb ${RUBY_EXAMPLESDIR}/textbuf/ja/
- ${MKDIR} ${RUBY_DOCDIR}/textbuf/ja
+ ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}/ja
+ ${INSTALL_DATA} ${WRKSRC}/stest.rb ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/test.rb ${RUBY_EXAMPLESDIR}/${PORTNAME}/ja/
+ ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}/ja
.for f in ${DOCS_EN}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/textbuf/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
.endfor
.for f in ${DOCS_JA}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/textbuf/ja/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/ja/
.endfor
.endif