aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 16:05:25 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 16:05:25 +0800
commita2cac0231eb4e92e58b00a167574ee27c8f1c354 (patch)
tree1783d42db69482fe9b0585884987dd73e27606b8 /devel
parent8e91f1a7ca722250d05e300697711f8bcfc60534 (diff)
downloadfreebsd-ports-gnome-a2cac0231eb4e92e58b00a167574ee27c8f1c354.tar.gz
freebsd-ports-gnome-a2cac0231eb4e92e58b00a167574ee27c8f1c354.tar.zst
freebsd-ports-gnome-a2cac0231eb4e92e58b00a167574ee27c8f1c354.zip
Use PAX macro.
Diffstat (limited to 'devel')
-rw-r--r--devel/adabooch-doc-html/Makefile2
-rw-r--r--devel/entity/Makefile2
-rw-r--r--devel/gdb53-act/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/devel/adabooch-doc-html/Makefile b/devel/adabooch-doc-html/Makefile
index 3cdb2b30b35e..7a2d23f59d16 100644
--- a/devel/adabooch-doc-html/Makefile
+++ b/devel/adabooch-doc-html/Makefile
@@ -29,6 +29,6 @@ pre-extract:
do-install:
@${MKDIR} ${PREFIX}/adabooch
@${MKDIR} ${PREFIX}/adabooch/html
- @(cd ${WRKSRC} && pax -r -w * ${PREFIX}/adabooch/html)
+ @(cd ${WRKSRC} && ${PAX} -r -w * ${PREFIX}/adabooch/html)
.include <bsd.port.mk>
diff --git a/devel/entity/Makefile b/devel/entity/Makefile
index da37a4410dc1..b1fbaf8e32b9 100644
--- a/devel/entity/Makefile
+++ b/devel/entity/Makefile
@@ -29,6 +29,6 @@ post-install:
${LDCONFIG} -m ${PREFIX}/lib/entity/clib ${PREFIX}/lib
${MKDIR} ${PREFIX}/share/entity
cd ${WRKSRC}/apps && \
- pax -r -w `ls | ${GREP} -v Makefile` ${PREFIX}/share/entity
+ ${PAX} -r -w `ls | ${GREP} -v Makefile` ${PREFIX}/share/entity
.include <bsd.port.mk>
diff --git a/devel/gdb53-act/Makefile b/devel/gdb53-act/Makefile
index 4ff1ae5d6305..8384783bfa6c 100644
--- a/devel/gdb53-act/Makefile
+++ b/devel/gdb53-act/Makefile
@@ -60,7 +60,7 @@ do-fetch:
do-extract:
${MKDIR} ${WRKSRC}
- cd ${DISTDIR}/${DIST_SUBDIR}/gdb-5.3 ; pax -pe -rwt . ${WRKSRC}
+ cd ${DISTDIR}/${DIST_SUBDIR}/gdb-5.3 ; ${PAX} -pe -rwt . ${WRKSRC}
.endif # CVS_DATE
pre-configure: