aboutsummaryrefslogtreecommitdiffstats
path: root/devel
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2007-08-30 17:56:05 +0800
committerAlex Dupre <ale@FreeBSD.org>2007-08-30 17:56:05 +0800
commita4f7d9d69c27f625b428736efafd44de4d614857 (patch)
tree4a437ef11ee03dc818007c2b4bb992d16f4f67af /devel
parentd2c2c5b0e4853f64840a5f980b386ffe53454936 (diff)
downloadfreebsd-ports-gnome-a4f7d9d69c27f625b428736efafd44de4d614857.tar.gz
freebsd-ports-gnome-a4f7d9d69c27f625b428736efafd44de4d614857.tar.zst
freebsd-ports-gnome-a4f7d9d69c27f625b428736efafd44de4d614857.zip
Chase mpfr library and bump PORTREVISION.
Diffstat (limited to 'devel')
-rw-r--r--devel/cross-gcc/Makefile4
-rw-r--r--devel/djgpp-gcc/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/devel/cross-gcc/Makefile b/devel/cross-gcc/Makefile
index 87f37d2a91a5..c84320388b17 100644
--- a/devel/cross-gcc/Makefile
+++ b/devel/cross-gcc/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= gcc
PORTVERSION= 4.2.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_GCC:S,$,:gcc,} \
${MASTER_SITE_SOURCEWARE:S,$,:newlib,}
@@ -151,7 +151,7 @@ TGTLANGS:= "${TGTLANGS},objc"
.if defined(WITH_FORTRAN)
TGTLANGS:= "${TGTLANGS},fortran"
LIB_DEPENDS+= gmp.7:${PORTSDIR}/math/libgmp4 \
- mpfr.1:${PORTSDIR}/math/mpfr
+ mpfr.2:${PORTSDIR}/math/mpfr
CONFIGURE_ARGS+= --with-gmp=${LOCALBASE}
PLIST_FILES+= bin/${OURTARGET}-gfortran \
${OURTARGET}/bin/gfortran
diff --git a/devel/djgpp-gcc/Makefile b/devel/djgpp-gcc/Makefile
index 29fb2817d84e..8ac75e7c430e 100644
--- a/devel/djgpp-gcc/Makefile
+++ b/devel/djgpp-gcc/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gcc
PORTVERSION= ${GCCVERSION}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= devel
MASTER_SITES= ftp://ftp.delorie.com/pub/djgpp/current/v2gnu/:djsource \
ftp://ftp.mirror.ac.uk/sites/www.delorie.com/current/v2gnu/:djsource \
@@ -33,7 +33,7 @@ BUILD_DEPENDS= ${TARGET}-as:${PORTSDIR}/devel/${PKGNAMEPREFIX}binutils \
aclocal-1.9:${PORTSDIR}/devel/automake19
.if defined(WITH_FORTRAN)
LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4 \
- mpfr.1:${PORTSDIR}/math/mpfr
+ mpfr.2:${PORTSDIR}/math/mpfr
.endif
RUN_DEPENDS= ${TARGET}-as:${PORTSDIR}/devel/${PKGNAMEPREFIX}binutils \
${LOCALBASE}/${TARGET}/bin/stubify:${PORTSDIR}/devel/${PKGNAMEPREFIX}crx