aboutsummaryrefslogtreecommitdiffstats
path: root/dns/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-01-08 21:28:54 +0800
committerMartin Wilke <miwi@FreeBSD.org>2007-01-08 21:28:54 +0800
commite9e1c71df4b6a5f1535a5e1a061878e6da1398b4 (patch)
tree9ebd6edb6a006edb10b97213a89af5eda5114215 /dns/Makefile
parent419a4a440e618e32593ee46f8b7120e95eb7afbb (diff)
downloadfreebsd-ports-gnome-e9e1c71df4b6a5f1535a5e1a061878e6da1398b4.tar.gz
freebsd-ports-gnome-e9e1c71df4b6a5f1535a5e1a061878e6da1398b4.tar.zst
freebsd-ports-gnome-e9e1c71df4b6a5f1535a5e1a061878e6da1398b4.zip
The Four Calorie DNS Server is a very simple dns server that can power a
single one-ip-address domain. It can handle SOA, NS, MX, A, and PTR requests. The 1.1.0 version includes a nice X windows GUI for management. WWW: http://www.fourcalorieservers.com/ PR: ports/107624 Submitted by: Ron Scheckelhoff <rscheckelhoff at fourcalorieservers.com>
Diffstat (limited to 'dns/Makefile')
-rw-r--r--dns/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/dns/Makefile b/dns/Makefile
index 310123fd2e9d..731ff5957341 100644
--- a/dns/Makefile
+++ b/dns/Makefile
@@ -41,6 +41,7 @@
SUBDIR += ez-ipupdate
SUBDIR += fastresolve
SUBDIR += firedns
+ SUBDIR += fourcdns
SUBDIR += fpdns
SUBDIR += geta
SUBDIR += ghtool