aboutsummaryrefslogtreecommitdiffstats
path: root/dns/ddns
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-02-19 19:48:45 +0800
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-02-19 19:48:45 +0800
commitd1c3309ffd61219add5447160a388ab983ce6be1 (patch)
treef34478a238734c259be74f0a96cddea67f1553cc /dns/ddns
parent785d21c6f4adb66d95bccca0847da5a696c7fc3b (diff)
downloadfreebsd-ports-gnome-d1c3309ffd61219add5447160a388ab983ce6be1.tar.gz
freebsd-ports-gnome-d1c3309ffd61219add5447160a388ab983ce6be1.tar.zst
freebsd-ports-gnome-d1c3309ffd61219add5447160a388ab983ce6be1.zip
Support staging
Diffstat (limited to 'dns/ddns')
-rw-r--r--dns/ddns/Makefile14
1 files changed, 6 insertions, 8 deletions
diff --git a/dns/ddns/Makefile b/dns/ddns/Makefile
index 377e2d31a7e0..a12592a7ca0a 100644
--- a/dns/ddns/Makefile
+++ b/dns/ddns/Makefile
@@ -20,14 +20,12 @@ SUB_FILES= pkg-message
PLIST_FILES= sbin/ddns-server sbin/ddns-client \
etc/ddns_client.conf.sample etc/ddns_server.conf.sample
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/ddns-client ${PREFIX}/sbin
- ${INSTALL_PROGRAM} ${WRKSRC}/ddns-server ${PREFIX}/sbin
- ${INSTALL_DATA} ${FILESDIR}/ddns_client.conf.sample ${PREFIX}/etc
- ${INSTALL_DATA} ${FILESDIR}/ddns_server.conf.sample ${PREFIX}/etc
-
-post-install:
- @${CAT} ${PKGMESSAGE}
+ ${INSTALL_PROGRAM} ${WRKSRC}/ddns-client ${STAGEDIR}${PREFIX}/sbin
+ ${INSTALL_PROGRAM} ${WRKSRC}/ddns-server ${STAGEDIR}${PREFIX}/sbin
+ ${INSTALL_DATA} ${FILESDIR}/ddns_client.conf.sample \
+ ${STAGEDIR}${PREFIX}/etc
+ ${INSTALL_DATA} ${FILESDIR}/ddns_server.conf.sample \
+ ${STAGEDIR}${PREFIX}/etc
.include <bsd.port.mk>