aboutsummaryrefslogtreecommitdiffstats
path: root/dns/djbdns
diff options
context:
space:
mode:
authorRuslan Ermilov <ru@FreeBSD.org>2008-03-29 22:53:58 +0800
committerRuslan Ermilov <ru@FreeBSD.org>2008-03-29 22:53:58 +0800
commitc66295bcb56eaf6e3a7c2947c5221c379af894c4 (patch)
tree8d88806401207daa2f3092ad1ae912deedbe4bdb /dns/djbdns
parentd294c30cf16f171fd556586630522bf95d7650f3 (diff)
downloadfreebsd-ports-gnome-c66295bcb56eaf6e3a7c2947c5221c379af894c4.tar.gz
freebsd-ports-gnome-c66295bcb56eaf6e3a7c2947c5221c379af894c4.tar.zst
freebsd-ports-gnome-c66295bcb56eaf6e3a7c2947c5221c379af894c4.zip
The OPTIONS parsing code in bsd.port.mk doesn't understand single
quotes in OPTIONS, but the bug in make's handing of .for loops has been hiding this bug. make(1) from HEAD made this bug visible.
Diffstat (limited to 'dns/djbdns')
-rw-r--r--dns/djbdns/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/dns/djbdns/Makefile b/dns/djbdns/Makefile
index 5d1c52be11b5..94cf1302361b 100644
--- a/dns/djbdns/Makefile
+++ b/dns/djbdns/Makefile
@@ -14,13 +14,13 @@ MASTER_SITES= http://cr.yp.to/djbdns/ \
DISTNAME= djbdns-${DJBDNS_VER}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX}
-OPTIONS= DUMPCACHE 'persistent cache for dnscache' off \
- IPV6 'IPv6 support by Felix von Leitner' off \
- IGNOREIP 'ignoreip2 patch by Russell Nelson' off \
- JUMBO 'jumbo patch by Claudiu Costin' off \
- MAN 'manual pages by Gerritt Pape' on \
- PERSISTENT_MMAP 'persistent mmap patch by Lennert Buytenhek' off \
- SRV 'SRV record patch by Michael Handler' off
+OPTIONS= DUMPCACHE "persistent cache for dnscache" off \
+ IPV6 "IPv6 support by Felix von Leitner" off \
+ IGNOREIP "ignoreip2 patch by Russell Nelson" off \
+ JUMBO "jumbo patch by Claudiu Costin" off \
+ MAN "manual pages by Gerritt Pape" on \
+ PERSISTENT_MMAP "persistent mmap patch by Lennert Buytenhek" off \
+ SRV "SRV record patch by Michael Handler" off
.include <bsd.port.pre.mk>