aboutsummaryrefslogtreecommitdiffstats
path: root/dns/py-dns-lexicon
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
committermat <mat@FreeBSD.org>2018-06-21 01:05:41 +0800
commitb2012f72500300ecbba6933c68717ba52c454563 (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /dns/py-dns-lexicon
parente02e32ae84bd96a47a379dcd2c109efc58b41400 (diff)
downloadfreebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.gz
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.tar.zst
freebsd-ports-gnome-b2012f72500300ecbba6933c68717ba52c454563.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Diffstat (limited to 'dns/py-dns-lexicon')
-rw-r--r--dns/py-dns-lexicon/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/dns/py-dns-lexicon/Makefile b/dns/py-dns-lexicon/Makefile
index a0b2b8ebf917..f320063b4783 100644
--- a/dns/py-dns-lexicon/Makefile
+++ b/dns/py-dns-lexicon/Makefile
@@ -13,9 +13,9 @@ COMMENT= Manipulate DNS records on various DNS providers in a standardized way
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}future>0:devel/py-future@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}tldextract>0:dns/py-tldextract@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}future>0:devel/py-future@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tldextract>0:dns/py-tldextract@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils concurrent autoplist