aboutsummaryrefslogtreecommitdiffstats
path: root/editors/diakonos
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-09-21 00:36:23 +0800
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-09-21 00:36:23 +0800
commit68ede13b4964032ff878ab9cc8d9d58cdf364374 (patch)
tree7d489d520969c0d33b61d0c9aea1a4e8d6ec4545 /editors/diakonos
parent24a1652ff482bf00e6f7e7aac23bf1be1a5f053a (diff)
downloadfreebsd-ports-gnome-68ede13b4964032ff878ab9cc8d9d58cdf364374.tar.gz
freebsd-ports-gnome-68ede13b4964032ff878ab9cc8d9d58cdf364374.tar.zst
freebsd-ports-gnome-68ede13b4964032ff878ab9cc8d9d58cdf364374.zip
Add NO_STAGE all over the place in preparation for the staging support (cat: editors)
Diffstat (limited to 'editors/diakonos')
-rw-r--r--editors/diakonos/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/editors/diakonos/Makefile b/editors/diakonos/Makefile
index a8bd0ace1e3d..cd03515d2502 100644
--- a/editors/diakonos/Makefile
+++ b/editors/diakonos/Makefile
@@ -18,6 +18,7 @@ NO_BUILD= yes
SUB_FILES= installation.rb
SUB_LIST= RUBY_SITELIBDIR=${RUBY_SITELIBDIR}
+NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} 's|/usr/bin/env ruby|${RUBY}|g' ${WRKSRC}/bin/${PORTNAME}