aboutsummaryrefslogtreecommitdiffstats
path: root/editors/hte/Makefile
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2001-06-12 15:34:44 +0800
committerijliao <ijliao@FreeBSD.org>2001-06-12 15:34:44 +0800
commit42db9b421da44effb9c25262953f00cdbb460e3c (patch)
tree1143ceadf6ee24f501ee724da37c5a64f52e528e /editors/hte/Makefile
parent9ecbfe09dcc653c20fd3d83c1b3dfadd7fd95523 (diff)
downloadfreebsd-ports-gnome-42db9b421da44effb9c25262953f00cdbb460e3c.tar.gz
freebsd-ports-gnome-42db9b421da44effb9c25262953f00cdbb460e3c.tar.zst
freebsd-ports-gnome-42db9b421da44effb9c25262953f00cdbb460e3c.zip
add hte
A file editor/viewer/analyzer for executables
Diffstat (limited to 'editors/hte/Makefile')
-rw-r--r--editors/hte/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/editors/hte/Makefile b/editors/hte/Makefile
new file mode 100644
index 000000000000..9f91f33d3a11
--- /dev/null
+++ b/editors/hte/Makefile
@@ -0,0 +1,21 @@
+# ex:ts=8
+# New ports collection makefile for: HT Editor
+# Date created: Jun 12, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= hte
+PORTVERSION= 0.4.4c
+CATEGORIES= editors
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ht-${PORTVERSION}
+
+MAINTAINER= ijliao@FreeBSD.org
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --enable-final
+
+.include <bsd.port.mk>