aboutsummaryrefslogtreecommitdiffstats
path: root/editors/jext
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2000-05-18 21:21:37 +0800
committersobomax <sobomax@FreeBSD.org>2000-05-18 21:21:37 +0800
commit0cd529fd9c088abe7c2c461ec81b3e8391e235a6 (patch)
tree6bc8072852086c54548800ec0f6a392d7fe1809c /editors/jext
parentdb9cd81ed922a88a80f3f6d668cf1a6148ad80d2 (diff)
downloadfreebsd-ports-gnome-0cd529fd9c088abe7c2c461ec81b3e8391e235a6.tar.gz
freebsd-ports-gnome-0cd529fd9c088abe7c2c461ec81b3e8391e235a6.tar.zst
freebsd-ports-gnome-0cd529fd9c088abe7c2c461ec81b3e8391e235a6.zip
Allow user override location of Java Virtual Machine.
Should be usefull in sutuation when several VMs installed (e.g. JDK, JRE, Kaffe etc.).
Diffstat (limited to 'editors/jext')
-rw-r--r--editors/jext/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/jext/Makefile b/editors/jext/Makefile
index c2ef33a3fa61..e5348fb0f653 100644
--- a/editors/jext/Makefile
+++ b/editors/jext/Makefile
@@ -24,7 +24,7 @@ USE_XLIB= yes
NO_BUILD= yes
JDK_VERSION= 1.1.8
-JAVAVM= ${LOCALBASE}/jdk${JDK_VERSION}/bin/java
+JAVAVM?= ${LOCALBASE}/jdk${JDK_VERSION}/bin/java
.if defined(USE_JIT)
RUN_DEPENDS+= ${LOCALBASE}/jdk${JDK_VERSION}/lib/${ARCH}/green_threads/libshujit.so:${PORTSDIR}/java/shujit