aboutsummaryrefslogtreecommitdiffstats
path: root/editors/ted
diff options
context:
space:
mode:
authorflz <flz@FreeBSD.org>2007-05-20 04:36:56 +0800
committerflz <flz@FreeBSD.org>2007-05-20 04:36:56 +0800
commit87f4d471fb27b9547c1a0de221b51f4c31684157 (patch)
treedfc4d7ae0fdd043d231bab6f4e98fccbbad14665 /editors/ted
parent5ae66b41b712e5f34c78308a97f7511fc0b1539e (diff)
downloadfreebsd-ports-gnome-87f4d471fb27b9547c1a0de221b51f4c31684157.tar.gz
freebsd-ports-gnome-87f4d471fb27b9547c1a0de221b51f4c31684157.tar.zst
freebsd-ports-gnome-87f4d471fb27b9547c1a0de221b51f4c31684157.zip
- Welcome X.org 7.2 \o/.
- Set X11BASE to ${LOCALBASE} for recent ${OSVERSION}. - Bump PORTREVISION for ports intalling files in ${X11BASE}.
Diffstat (limited to 'editors/ted')
-rw-r--r--editors/ted/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/editors/ted/Makefile b/editors/ted/Makefile
index 82971fab04ef..4c256c928053 100644
--- a/editors/ted/Makefile
+++ b/editors/ted/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ted
PORTVERSION= 2.17
+PORTREVISION= 1
CATEGORIES= editors
MASTER_SITES= ftp://ftp.nluug.nl/pub/editors/ted/
EXTRACT_SUFX= .src.tar.gz