aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
authormbr <mbr@FreeBSD.org>2002-07-07 07:57:58 +0800
committermbr <mbr@FreeBSD.org>2002-07-07 07:57:58 +0800
commit0b230dffa92ee9c0f1dda511dfd63b375ace983c (patch)
tree605fb02a7380d5ed9bf5e9f196dbc2671a520e7e /editors
parente695cd74c58a1618b362775739da781f507093ca (diff)
downloadfreebsd-ports-gnome-0b230dffa92ee9c0f1dda511dfd63b375ace983c.tar.gz
freebsd-ports-gnome-0b230dffa92ee9c0f1dda511dfd63b375ace983c.tar.zst
freebsd-ports-gnome-0b230dffa92ee9c0f1dda511dfd63b375ace983c.zip
Fix last commit. Add is to the correct plist file.
Diffstat (limited to 'editors')
-rw-r--r--editors/openoffice-1.0/Makefile2
-rw-r--r--editors/openoffice.org-1.0/Makefile2
-rw-r--r--editors/openoffice/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/editors/openoffice-1.0/Makefile b/editors/openoffice-1.0/Makefile
index 3a29dc1d4673..cd7f903c7cec 100644
--- a/editors/openoffice-1.0/Makefile
+++ b/editors/openoffice-1.0/Makefile
@@ -329,8 +329,8 @@ install-user:
.if defined(LANG_PKGNAME)
post-install:
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type f > ${TMPPLIST}
+ @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type d > ${WRKDIR}/dir.tmp
- @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${WRKDIR}/dir.tmp
@${SORT} -r ${WRKDIR}/dir.tmp | ${XARGS} -n 1 ${ECHO_CMD} @dirrm >> ${TMPPLIST}
.endif
diff --git a/editors/openoffice.org-1.0/Makefile b/editors/openoffice.org-1.0/Makefile
index 3a29dc1d4673..cd7f903c7cec 100644
--- a/editors/openoffice.org-1.0/Makefile
+++ b/editors/openoffice.org-1.0/Makefile
@@ -329,8 +329,8 @@ install-user:
.if defined(LANG_PKGNAME)
post-install:
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type f > ${TMPPLIST}
+ @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type d > ${WRKDIR}/dir.tmp
- @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${WRKDIR}/dir.tmp
@${SORT} -r ${WRKDIR}/dir.tmp | ${XARGS} -n 1 ${ECHO_CMD} @dirrm >> ${TMPPLIST}
.endif
diff --git a/editors/openoffice/Makefile b/editors/openoffice/Makefile
index 3a29dc1d4673..cd7f903c7cec 100644
--- a/editors/openoffice/Makefile
+++ b/editors/openoffice/Makefile
@@ -329,8 +329,8 @@ install-user:
.if defined(LANG_PKGNAME)
post-install:
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type f > ${TMPPLIST}
+ @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${TMPPLIST}
@cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type d > ${WRKDIR}/dir.tmp
- @cd ${PREFIX} && ${FIND} -s ${INSTALLATION_BASEDIR} -type l >> ${WRKDIR}/dir.tmp
@${SORT} -r ${WRKDIR}/dir.tmp | ${XARGS} -n 1 ${ECHO_CMD} @dirrm >> ${TMPPLIST}
.endif