aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-06-26 16:25:34 +0800
committerasami <asami@FreeBSD.org>1995-06-26 16:25:34 +0800
commit6ff19a11630431ffb43ac9fc9f12aad06e359efe (patch)
tree1874bd7d0f5b50a77312d40eac44702090f02f37 /editors
parent7cf413b425bc583356d3bb8ffbb982f6db938946 (diff)
downloadfreebsd-ports-gnome-6ff19a11630431ffb43ac9fc9f12aad06e359efe.tar.gz
freebsd-ports-gnome-6ff19a11630431ffb43ac9fc9f12aad06e359efe.tar.zst
freebsd-ports-gnome-6ff19a11630431ffb43ac9fc9f12aad06e359efe.zip
Strip binaries.
Diffstat (limited to 'editors')
-rw-r--r--editors/emacs/Makefile5
-rw-r--r--editors/emacs19/Makefile5
-rw-r--r--editors/emacs20/Makefile5
-rw-r--r--editors/emacs22/Makefile5
-rw-r--r--editors/emacs23/Makefile5
5 files changed, 20 insertions, 5 deletions
diff --git a/editors/emacs/Makefile b/editors/emacs/Makefile
index b3a3c41b51b5..1fb1248c1a56 100644
--- a/editors/emacs/Makefile
+++ b/editors/emacs/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.14 1995/04/09 06:11:09 asami Exp $
+# $Id: Makefile,v 1.15 1995/06/26 05:58:07 asami Exp $
#
DISTNAME= emacs-19.29
@@ -19,5 +19,8 @@ post-install:
gzip -9nf ${PREFIX}/man/man1/emacs.1
gzip -9nf ${PREFIX}/man/man1/etags.1
gzip -9nf ${PREFIX}/man/man1/ctags.1
+ for file in emacs-19.29 emacsclient etags ctags b2m; do \
+ strip ${PREFIX}/bin/$$file; \
+ done
.include <bsd.port.mk>
diff --git a/editors/emacs19/Makefile b/editors/emacs19/Makefile
index b3a3c41b51b5..1fb1248c1a56 100644
--- a/editors/emacs19/Makefile
+++ b/editors/emacs19/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.14 1995/04/09 06:11:09 asami Exp $
+# $Id: Makefile,v 1.15 1995/06/26 05:58:07 asami Exp $
#
DISTNAME= emacs-19.29
@@ -19,5 +19,8 @@ post-install:
gzip -9nf ${PREFIX}/man/man1/emacs.1
gzip -9nf ${PREFIX}/man/man1/etags.1
gzip -9nf ${PREFIX}/man/man1/ctags.1
+ for file in emacs-19.29 emacsclient etags ctags b2m; do \
+ strip ${PREFIX}/bin/$$file; \
+ done
.include <bsd.port.mk>
diff --git a/editors/emacs20/Makefile b/editors/emacs20/Makefile
index b3a3c41b51b5..1fb1248c1a56 100644
--- a/editors/emacs20/Makefile
+++ b/editors/emacs20/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.14 1995/04/09 06:11:09 asami Exp $
+# $Id: Makefile,v 1.15 1995/06/26 05:58:07 asami Exp $
#
DISTNAME= emacs-19.29
@@ -19,5 +19,8 @@ post-install:
gzip -9nf ${PREFIX}/man/man1/emacs.1
gzip -9nf ${PREFIX}/man/man1/etags.1
gzip -9nf ${PREFIX}/man/man1/ctags.1
+ for file in emacs-19.29 emacsclient etags ctags b2m; do \
+ strip ${PREFIX}/bin/$$file; \
+ done
.include <bsd.port.mk>
diff --git a/editors/emacs22/Makefile b/editors/emacs22/Makefile
index b3a3c41b51b5..1fb1248c1a56 100644
--- a/editors/emacs22/Makefile
+++ b/editors/emacs22/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.14 1995/04/09 06:11:09 asami Exp $
+# $Id: Makefile,v 1.15 1995/06/26 05:58:07 asami Exp $
#
DISTNAME= emacs-19.29
@@ -19,5 +19,8 @@ post-install:
gzip -9nf ${PREFIX}/man/man1/emacs.1
gzip -9nf ${PREFIX}/man/man1/etags.1
gzip -9nf ${PREFIX}/man/man1/ctags.1
+ for file in emacs-19.29 emacsclient etags ctags b2m; do \
+ strip ${PREFIX}/bin/$$file; \
+ done
.include <bsd.port.mk>
diff --git a/editors/emacs23/Makefile b/editors/emacs23/Makefile
index b3a3c41b51b5..1fb1248c1a56 100644
--- a/editors/emacs23/Makefile
+++ b/editors/emacs23/Makefile
@@ -3,7 +3,7 @@
# Date created: 29 October 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.14 1995/04/09 06:11:09 asami Exp $
+# $Id: Makefile,v 1.15 1995/06/26 05:58:07 asami Exp $
#
DISTNAME= emacs-19.29
@@ -19,5 +19,8 @@ post-install:
gzip -9nf ${PREFIX}/man/man1/emacs.1
gzip -9nf ${PREFIX}/man/man1/etags.1
gzip -9nf ${PREFIX}/man/man1/ctags.1
+ for file in emacs-19.29 emacsclient etags ctags b2m; do \
+ strip ${PREFIX}/bin/$$file; \
+ done
.include <bsd.port.mk>