aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
authorMartin Blapp <mbr@FreeBSD.org>2002-03-14 05:42:04 +0800
committerMartin Blapp <mbr@FreeBSD.org>2002-03-14 05:42:04 +0800
commit98abb3f16af65cb7bed85bd4bc019a9c8cf17709 (patch)
tree116c67904c5c4bdca2564c90c58b3b309bf64c6f /editors
parente67fd6815fdf42de62136b00ed2767fce9408adc (diff)
downloadfreebsd-ports-gnome-98abb3f16af65cb7bed85bd4bc019a9c8cf17709.tar.gz
freebsd-ports-gnome-98abb3f16af65cb7bed85bd4bc019a9c8cf17709.tar.zst
freebsd-ports-gnome-98abb3f16af65cb7bed85bd4bc019a9c8cf17709.zip
Add CC and CFLAGS to gmake environment
Diffstat (limited to 'editors')
-rw-r--r--editors/openoffice-1.1-devel/Makefile2
-rw-r--r--editors/openoffice-1.1/Makefile2
-rw-r--r--editors/openoffice-2.0-devel/Makefile2
-rw-r--r--editors/openoffice-3-devel/Makefile2
-rw-r--r--editors/openoffice-3/Makefile2
-rw-r--r--editors/openoffice-devel/Makefile2
-rw-r--r--editors/openoffice.org-1.1-devel/Makefile2
-rw-r--r--editors/openoffice.org-1.1/Makefile2
-rw-r--r--editors/openoffice.org-2-RC/Makefile2
-rw-r--r--editors/openoffice.org-2-devel/Makefile2
-rw-r--r--editors/openoffice.org-2.0-devel/Makefile2
-rw-r--r--editors/openoffice.org-2.0/Makefile2
-rw-r--r--editors/openoffice.org-2/Makefile2
-rw-r--r--editors/openoffice.org-3-RC/Makefile2
-rw-r--r--editors/openoffice.org-3-devel/Makefile2
-rw-r--r--editors/openoffice.org-3/Makefile2
-rw-r--r--editors/openoffice.org-vcltesttool/Makefile2
17 files changed, 34 insertions, 0 deletions
diff --git a/editors/openoffice-1.1-devel/Makefile b/editors/openoffice-1.1-devel/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice-1.1-devel/Makefile
+++ b/editors/openoffice-1.1-devel/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice-1.1/Makefile b/editors/openoffice-1.1/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice-1.1/Makefile
+++ b/editors/openoffice-1.1/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice-2.0-devel/Makefile b/editors/openoffice-2.0-devel/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice-2.0-devel/Makefile
+++ b/editors/openoffice-2.0-devel/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice-3-devel/Makefile b/editors/openoffice-3-devel/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice-3-devel/Makefile
+++ b/editors/openoffice-3-devel/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice-3/Makefile b/editors/openoffice-3/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice-3/Makefile
+++ b/editors/openoffice-3/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice-devel/Makefile b/editors/openoffice-devel/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice-devel/Makefile
+++ b/editors/openoffice-devel/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-1.1-devel/Makefile b/editors/openoffice.org-1.1-devel/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-1.1-devel/Makefile
+++ b/editors/openoffice.org-1.1-devel/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-1.1/Makefile b/editors/openoffice.org-1.1/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-1.1/Makefile
+++ b/editors/openoffice.org-1.1/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-2-RC/Makefile b/editors/openoffice.org-2-RC/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-2-RC/Makefile
+++ b/editors/openoffice.org-2-RC/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-2-devel/Makefile b/editors/openoffice.org-2-devel/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-2-devel/Makefile
+++ b/editors/openoffice.org-2-devel/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-2.0-devel/Makefile b/editors/openoffice.org-2.0-devel/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-2.0-devel/Makefile
+++ b/editors/openoffice.org-2.0-devel/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-2.0/Makefile b/editors/openoffice.org-2.0/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-2.0/Makefile
+++ b/editors/openoffice.org-2.0/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-2/Makefile b/editors/openoffice.org-2/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-2/Makefile
+++ b/editors/openoffice.org-2/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-3-RC/Makefile b/editors/openoffice.org-3-RC/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-3-RC/Makefile
+++ b/editors/openoffice.org-3-RC/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-3-devel/Makefile b/editors/openoffice.org-3-devel/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-3-devel/Makefile
+++ b/editors/openoffice.org-3-devel/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-3/Makefile b/editors/openoffice.org-3/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-3/Makefile
+++ b/editors/openoffice.org-3/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch:
diff --git a/editors/openoffice.org-vcltesttool/Makefile b/editors/openoffice.org-vcltesttool/Makefile
index 5556075829d7..e32897f77025 100644
--- a/editors/openoffice.org-vcltesttool/Makefile
+++ b/editors/openoffice.org-vcltesttool/Makefile
@@ -51,6 +51,8 @@ CONFIGURE_ENV= PTHREAD_CFLAGS=${PTHREAD_CFLAGS} \
CC=gcc295 \
CXX=g++295
+MAKE_ENV= CC=${CC} CFLAGS=${CFLAGS}
+
.include <bsd.port.pre.mk>
pre-fetch: