aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/mess
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2013-08-18 00:27:24 +0800
committergerald <gerald@FreeBSD.org>2013-08-18 00:27:24 +0800
commit92621d361d009a9f1c5fbfe137cf9e878dbe34cf (patch)
treec1657d06d35b5f160b90b16620933ca757495766 /emulators/mess
parent9e9651b8c9f8d3ec1375dfb2e0d48a491ad6c121 (diff)
downloadfreebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.tar.gz
freebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.tar.zst
freebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.zip
Replace USE_GCC=4.6+ and USE_GCC=4.4+ by USE_GCC=yes.
Right now this is a noop in the former case and a noop in the latter case unless lang/gcc44 has been installed explicitly. This puts a bit more emphasis on standardizing on a canonical version "current" GCC and makes it easier to update that canonical version by changing the default in Mk/bsd.gcc.mk and updating the lang/gcc port. That is, USE_GCC=yes means "use a decent/modern version of GCC" without having to worry about details. Approved by: portmgr (bdrewery)
Diffstat (limited to 'emulators/mess')
-rw-r--r--emulators/mess/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/emulators/mess/Makefile b/emulators/mess/Makefile
index aafd4613ad95..cce664bc9e02 100644
--- a/emulators/mess/Makefile
+++ b/emulators/mess/Makefile
@@ -91,7 +91,7 @@ CC= /usr/bin/clang
CPP= /usr/bin/clang-cpp
CXX= /usr/bin/clang++
.else
-USE_GCC= 4.6+
+USE_GCC= yes
.endif
.if ${ARCH} == "ia64" || ${ARCH} == "powerpc" || ${ARCH} == "sparc64"