aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/qemu-devel/Makefile
diff options
context:
space:
mode:
authornox <nox@FreeBSD.org>2012-06-16 23:28:45 +0800
committernox <nox@FreeBSD.org>2012-06-16 23:28:45 +0800
commitae5762976a393ee4297135f36671d7c16847b903 (patch)
tree1abf142ac1b82c236d3df78743be04337b005500 /emulators/qemu-devel/Makefile
parent5abc0b0650dfe9ac819ea815800b66f318dc5896 (diff)
downloadfreebsd-ports-gnome-ae5762976a393ee4297135f36671d7c16847b903.tar.gz
freebsd-ports-gnome-ae5762976a393ee4297135f36671d7c16847b903.tar.zst
freebsd-ports-gnome-ae5762976a393ee4297135f36671d7c16847b903.zip
Remove double quotes from OPTIONng *_DESC now that make showconfig
no longer needs them.
Diffstat (limited to 'emulators/qemu-devel/Makefile')
-rw-r--r--emulators/qemu-devel/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/emulators/qemu-devel/Makefile b/emulators/qemu-devel/Makefile
index a38699a885e0..ec950c64eb93 100644
--- a/emulators/qemu-devel/Makefile
+++ b/emulators/qemu-devel/Makefile
@@ -33,19 +33,19 @@ MAKE_JOBS_SAFE= yes
OPTIONS_DEFINE= SAMBA SDL OPENGL GNUTLS SASL JPEG PNG CURL CDROM_DMA PCAP \
USBREDIR GNS3 ADD_AUDIO ALL_TARGETS
-SAMBA_DESC= "samba dependency (for -smb)"
-GNUTLS_DESC= "gnutls dependency (vnc encryption)"
-SASL_DESC= "cyrus-sasl dependency (vnc encryption)"
-JPEG_DESC= "jpeg dependency (vnc lossy compression)"
-PNG_DESC= "png dependency (vnc compression)"
-CURL_DESC= "libcurl dependency (remote images)"
+SAMBA_DESC= samba dependency (for -smb)
+GNUTLS_DESC= gnutls dependency (vnc encryption)
+SASL_DESC= cyrus-sasl dependency (vnc encryption)
+JPEG_DESC= jpeg dependency (vnc lossy compression)
+PNG_DESC= png dependency (vnc compression)
+CURL_DESC= libcurl dependency (remote images)
CDROM_DMA_DESC= IDE CDROM DMA
-PCAP_DESC= "pcap dependency (networking with bpf)"
-SEABIOS_GIT_DESC= "add seabios snapshot (-bios bios.bin-1.6.3.1)"
-USBREDIR_DESC= "usb device network redirection (experimental!)"
-GNS3_DESC= "gns3 patches (udp, promiscuous multicast)"
-ADD_AUDIO_DESC= "Emulate more audio hardware (experimental!)"
-ALL_TARGETS_DESC= "Also build bsd-user targets (for testing)"
+PCAP_DESC= pcap dependency (networking with bpf)
+SEABIOS_GIT_DESC= add seabios snapshot (-bios bios.bin-1.6.3.1)
+USBREDIR_DESC= usb device network redirection (experimental!)
+GNS3_DESC= gns3 patches (udp, promiscuous multicast)
+ADD_AUDIO_DESC= Emulate more audio hardware (experimental!)
+ALL_TARGETS_DESC= Also build bsd-user targets (for testing)
OPTIONS_DEFAULT=SDL OPENGL GNUTLS SASL JPEG PNG CURL CDROM_DMA PCAP
.include <bsd.port.options.mk>