aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/vmware3/files
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2000-01-28 14:22:56 +0800
committerobrien <obrien@FreeBSD.org>2000-01-28 14:22:56 +0800
commit856f5f9175ae6059514c8fc78836c42f1a73666d (patch)
treef73f0e48c8e6f706191ec438a2d5796feabaa316 /emulators/vmware3/files
parentbd7e31c7b76cae506237e0a52406fec248f17472 (diff)
downloadfreebsd-ports-gnome-856f5f9175ae6059514c8fc78836c42f1a73666d.tar.gz
freebsd-ports-gnome-856f5f9175ae6059514c8fc78836c42f1a73666d.tar.zst
freebsd-ports-gnome-856f5f9175ae6059514c8fc78836c42f1a73666d.zip
Make this thing acutally portlint(1) and come close our Ports Collection
coding style. [billf contributed to the Makefile cleanup] Forgotten by: initial committer
Diffstat (limited to 'emulators/vmware3/files')
-rw-r--r--emulators/vmware3/files/Makefile1
-rw-r--r--emulators/vmware3/files/README.FreeBSD1
-rw-r--r--emulators/vmware3/files/config1
-rw-r--r--emulators/vmware3/files/vmware.sh6
4 files changed, 3 insertions, 6 deletions
diff --git a/emulators/vmware3/files/Makefile b/emulators/vmware3/files/Makefile
index 600b81821441..24156b4e18e7 100644
--- a/emulators/vmware3/files/Makefile
+++ b/emulators/vmware3/files/Makefile
@@ -1,4 +1,3 @@
SUBDIR= vmmon-only vmnet-only/freebsd
.include <bsd.subdir.mk>
-
diff --git a/emulators/vmware3/files/README.FreeBSD b/emulators/vmware3/files/README.FreeBSD
index 66e673bb0488..cccfca7a024b 100644
--- a/emulators/vmware3/files/README.FreeBSD
+++ b/emulators/vmware3/files/README.FreeBSD
@@ -81,4 +81,3 @@ Author.
Vladimir N. Silyaev.
E-Mail: vsilyaev@mindspring.com
-
diff --git a/emulators/vmware3/files/config b/emulators/vmware3/files/config
index bb1a52d02cc0..66c1a93c6b33 100644
--- a/emulators/vmware3/files/config
+++ b/emulators/vmware3/files/config
@@ -5,4 +5,3 @@ loop.fullpath = ""@@PREFIX@@/lib/vmware/bin/vmware-loop"
libdir = "@@PREFIX@@/lib/vmware/lib"
vmnet1.HostOnlyAddress = "@@HOST_IP@@"
vmnet1.HostOnlyNetMask = "@@NETMASK@@"
-
diff --git a/emulators/vmware3/files/vmware.sh b/emulators/vmware3/files/vmware.sh
index b3fa8424c1c6..e9173c8fc87a 100644
--- a/emulators/vmware3/files/vmware.sh
+++ b/emulators/vmware3/files/vmware.sh
@@ -9,7 +9,7 @@ host_ip=@@HOST_IP@@
netmask=@@NETMASK@@
[ -x $vmware_dir/bin/vmware ] || exit
-exec >/dev/null
+exec >/dev/null
case $1 in
start)
@@ -28,11 +28,11 @@ case $1 in
ifconfig vmnet1 down
ifconfig vmnet1 delete $host_ip
kldunload vmnet
- fi
+ fi
;;
*)
- echo "usage: `basename $0` {start|stop}" >&2
+ echo "usage: `basename $0` {start|stop}" >&2
exit 64
;;
esac