aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/wine/Makefile
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2010-12-31 16:15:15 +0800
committergerald <gerald@FreeBSD.org>2010-12-31 16:15:15 +0800
commit1d1079595b6008fe61adfb5569b6013ff56f13ad (patch)
tree81091f8f9c4fef4b544cbec6209292621e10cb3f /emulators/wine/Makefile
parent7159cc0ca39972afe4f71506dfc0a60d86af0ede (diff)
downloadfreebsd-ports-gnome-1d1079595b6008fe61adfb5569b6013ff56f13ad.tar.gz
freebsd-ports-gnome-1d1079595b6008fe61adfb5569b6013ff56f13ad.tar.zst
freebsd-ports-gnome-1d1079595b6008fe61adfb5569b6013ff56f13ad.zip
Update to Wine 1.3.10. [1][2] This includes the following changes:
- Icons in the "open with" menus. - Man pages for all installed binaries. - Support for schemas in MSXML. - Many installer fixes. - Beginnings of support for ActiveX in built-in browser. - More work on ActiveX support. - Icons on Internet shortcut menu entries. - Standardization of code implementing COM interfaces. - New scheme for auto-generated DLL registrations. - OpenCL library wrapper. - Support for notification balloons in system tray. - Obsolete AudioIO sound driver removed. - Various MSI fixes. - Translation updates. - Various bug fixes. Lots of new man pages. Also, remove references to FreeBSD 6 from pkg-message. [2] PR: 153434 Submitted by: Rusty Nejdl <rnejdl@ringofsaturn.com> [1] Alex Kozlov <spam@rm-rf.kiev.ua> [2]
Diffstat (limited to 'emulators/wine/Makefile')
-rw-r--r--emulators/wine/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 2f3a15196970..4e75a2fa7d66 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -7,7 +7,7 @@
#
PORTNAME= wine
-DISTVERSION= 1.3.7
+DISTVERSION= 1.3.10
PORTEPOCH= 1
CATEGORIES= emulators
MASTER_SITES= SF/${PORTNAME}/Source \
@@ -41,7 +41,12 @@ USE_LDCONFIG= ${PREFIX}/lib ${PREFIX}/lib/wine
MAKE_JOBS_SAFE= yes
MAN1= widl.1 wine.1 winebuild.1 winedbg.1 winedump.1 winegcc.1 \
winemaker.1 wineserver.1 wmc.1 wrc.1
-MLINKS= winegcc.1 wineg++.1
+MAN1= msiexec.1 notepad.1 regedit.1 regsvr32.1 widl.1 wine.1 \
+ wineboot.1 winebuild.1 winecfg.1 wineconsole.1 winedbg.1 \
+ winedump.1 winefile.1 winegcc.1 winemaker.1 winemine.1 \
+ winepath.1 wineserver.1 wmc.1 wrc.1
+MLINKS= winegcc.1 winecpp.1 \
+ winegcc.1 wineg++.1
ONLY_FOR_ARCHS= i386
USE_BISON= build
USE_BZIP2= yes