aboutsummaryrefslogtreecommitdiffstats
path: root/finance/qhacc
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2013-08-18 00:27:24 +0800
committergerald <gerald@FreeBSD.org>2013-08-18 00:27:24 +0800
commit92621d361d009a9f1c5fbfe137cf9e878dbe34cf (patch)
treec1657d06d35b5f160b90b16620933ca757495766 /finance/qhacc
parent9e9651b8c9f8d3ec1375dfb2e0d48a491ad6c121 (diff)
downloadfreebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.tar.gz
freebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.tar.zst
freebsd-ports-gnome-92621d361d009a9f1c5fbfe137cf9e878dbe34cf.zip
Replace USE_GCC=4.6+ and USE_GCC=4.4+ by USE_GCC=yes.
Right now this is a noop in the former case and a noop in the latter case unless lang/gcc44 has been installed explicitly. This puts a bit more emphasis on standardizing on a canonical version "current" GCC and makes it easier to update that canonical version by changing the default in Mk/bsd.gcc.mk and updating the lang/gcc port. That is, USE_GCC=yes means "use a decent/modern version of GCC" without having to worry about details. Approved by: portmgr (bdrewery)
Diffstat (limited to 'finance/qhacc')
-rw-r--r--finance/qhacc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/finance/qhacc/Makefile b/finance/qhacc/Makefile
index accb3cd4940d..4f39ca652c4d 100644
--- a/finance/qhacc/Makefile
+++ b/finance/qhacc/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= qwt6:${PORTSDIR}/x11-toolkits/qwt6
OPTIONS_DEFINE= DOCS
USE_QT4= corelib gui sql moc_build qmake_build rcc_build uic_build
-USE_GCC= 4.6+
+USE_GCC= yes
USE_LDCONFIG= yes
CXXFLAGS+= -fpermissive