aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/cftp/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1998-05-14 15:27:52 +0800
committertg <tg@FreeBSD.org>1998-05-14 15:27:52 +0800
commit3e7404b0ef190c487c9c3ff176fe6e620a7a1647 (patch)
treec595efdd0e1f129c17dbf89f990cd90bde0962ae /ftp/cftp/Makefile
parente0681ec23adfbc4e427529b379b67e54973094fe (diff)
downloadfreebsd-ports-gnome-3e7404b0ef190c487c9c3ff176fe6e620a7a1647.tar.gz
freebsd-ports-gnome-3e7404b0ef190c487c9c3ff176fe6e620a7a1647.tar.zst
freebsd-ports-gnome-3e7404b0ef190c487c9c3ff176fe6e620a7a1647.zip
New port cftp. cftp is another full-screen ftp client.
PR: 6105 Submitted by: Andrey Zakhvatov <andy@icc.surw.chel.su>
Diffstat (limited to 'ftp/cftp/Makefile')
-rw-r--r--ftp/cftp/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/ftp/cftp/Makefile b/ftp/cftp/Makefile
new file mode 100644
index 000000000000..8ad5bb325ace
--- /dev/null
+++ b/ftp/cftp/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: cftp
+# Version required: 0.9.1
+# Date created: 14 October 1997
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= cftp-0.9.1
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.giga.or.at/pub/nih/cftp/
+
+MAINTAINER= andy@icc.surw.chel.su
+
+GNU_CONFIGURE= yes
+
+pre-install:
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ fi
+
+post-install:
+ @ ${MKDIR} ${PREFIX}/share/doc/cftp
+.for file in AUTHORS ChangeLog NEWS README THANKS TODO
+ @ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/cftp
+.endfor
+
+.include <bsd.port.mk>