aboutsummaryrefslogtreecommitdiffstats
path: root/ftp
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-12-01 19:18:03 +0800
committermat <mat@FreeBSD.org>2016-12-01 19:18:03 +0800
commit359f486d9eb2765e2538b660686a47ca7f489039 (patch)
tree33a19b5745c1e5e7cbfa4a5ab2c30f6971177e74 /ftp
parent16d9767b56dfb66fc3cda0c10604d546bd95003f (diff)
downloadfreebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.tar.gz
freebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.tar.zst
freebsd-ports-gnome-359f486d9eb2765e2538b660686a47ca7f489039.zip
Don't quote {} in find -exec calls.
Braces are not shell metacharacters, and they do not need to be quoted. By the time find parses its arguments and dicovers them, the quoting will have been removed by the shell anyway. Sponsored by: Absolight
Diffstat (limited to 'ftp')
-rw-r--r--ftp/phpwebftp/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/ftp/phpwebftp/Makefile b/ftp/phpwebftp/Makefile
index 88aeedc383b5..e9b4ead1bc05 100644
--- a/ftp/phpwebftp/Makefile
+++ b/ftp/phpwebftp/Makefile
@@ -24,7 +24,7 @@ SHAREOWN= ${WWWOWN}
SHAREGRP= ${WWWGRP}
post-patch:
- @${FIND} -d ${WRKSRC} -name CVS -type d -exec ${RM} -R "{}" \;
+ @${FIND} -d ${WRKSRC} -name CVS -type d -exec ${RM} -R {} \;
@${RM} ${WRKSRC}/img/Thumbs.db
@${MV} ${WRKSRC}/config.inc.php ${WRKSRC}/config.inc.php.sample