aboutsummaryrefslogtreecommitdiffstats
path: root/games/atomix/Makefile
diff options
context:
space:
mode:
authornakai <nakai@FreeBSD.org>2000-02-04 21:02:44 +0800
committernakai <nakai@FreeBSD.org>2000-02-04 21:02:44 +0800
commit5909a42e6e3f5bfe259cb2dbcb48de48fd6a163a (patch)
tree5e15c88a968aa568def00d1ec292289d447a043f /games/atomix/Makefile
parent2a1cf38482f6839a8c090f7049f04d3fdc475763 (diff)
downloadfreebsd-ports-gnome-5909a42e6e3f5bfe259cb2dbcb48de48fd6a163a.tar.gz
freebsd-ports-gnome-5909a42e6e3f5bfe259cb2dbcb48de48fd6a163a.tar.zst
freebsd-ports-gnome-5909a42e6e3f5bfe259cb2dbcb48de48fd6a163a.zip
Initial import.
another mind game.
Diffstat (limited to 'games/atomix/Makefile')
-rw-r--r--games/atomix/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/atomix/Makefile b/games/atomix/Makefile
new file mode 100644
index 000000000000..4fc0eb81f53a
--- /dev/null
+++ b/games/atomix/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: atomix
+# Version required: 0.2.0-1
+# Date created: 30 January 2000
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= atomix-0.2.0-1
+PKGNAME= atomix-0.2.0.1
+CATEGORIES= games
+MASTER_SITES= http://www.informatik.uni-oldenburg.de/~pearl/download/
+
+MAINTAINER= nakai@FreeBSD.org
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
+ --datadir=${PREFIX}/share/gnome
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ GTK_CONFIG="${GTK_CONFIG}" \
+ LIBS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>