aboutsummaryrefslogtreecommitdiffstats
path: root/games/flightgear/Makefile
diff options
context:
space:
mode:
authormarino <marino@FreeBSD.org>2015-07-03 18:46:51 +0800
committermarino <marino@FreeBSD.org>2015-07-03 18:46:51 +0800
commit7e9a94b4b5cf5bdb2820952b762993a266334957 (patch)
treeed8e5e191bf6176774e47c05283805858a27fc27 /games/flightgear/Makefile
parentb92a62ed4f740acf79d20da345d96afe12d17bd9 (diff)
downloadfreebsd-ports-gnome-7e9a94b4b5cf5bdb2820952b762993a266334957.tar.gz
freebsd-ports-gnome-7e9a94b4b5cf5bdb2820952b762993a266334957.tar.zst
freebsd-ports-gnome-7e9a94b4b5cf5bdb2820952b762993a266334957.zip
Add USES=alias to 11 ports (non-invasive DragonFly support)
Diffstat (limited to 'games/flightgear/Makefile')
-rw-r--r--games/flightgear/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/flightgear/Makefile b/games/flightgear/Makefile
index 988539b37e5b..a6a2e861dd2d 100644
--- a/games/flightgear/Makefile
+++ b/games/flightgear/Makefile
@@ -33,7 +33,7 @@ USE_GL= gl glu glut
USE_SQLITE= 3
USE_QT5= core buildtools qmake widgets
-USES= cpe dos2unix cmake compiler jpeg openal:al,alut tar:bzip2
+USES= alias cpe dos2unix cmake compiler jpeg openal:al,alut tar:bzip2
DOS2UNIX_REGEX= .*\.(c|h|cxx|cpp|hxx|hpp)
CMAKE_ARGS+= -DENABLE_JS_SERVER:BOOL=ON \
-DSYSTEM_SQLITE:BOOL=ON \