aboutsummaryrefslogtreecommitdiffstats
path: root/games/mangband
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2001-06-01 14:05:18 +0800
committerobrien <obrien@FreeBSD.org>2001-06-01 14:05:18 +0800
commit5fbdb9eb0f20e0bf319c3078565e89327fea6f28 (patch)
tree124f40f80f2740ea1355e840ece3af488cba8e9f /games/mangband
parent80694907888be0ceded66ec7b99fb002c6e7afbe (diff)
downloadfreebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.tar.gz
freebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.tar.zst
freebsd-ports-gnome-5fbdb9eb0f20e0bf319c3078565e89327fea6f28.zip
Use proper POSIX syntax for `chown'.
Diffstat (limited to 'games/mangband')
-rw-r--r--games/mangband/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/mangband/Makefile b/games/mangband/Makefile
index 85a878fff0bb..c270482abd30 100644
--- a/games/mangband/Makefile
+++ b/games/mangband/Makefile
@@ -30,7 +30,7 @@ do-install:
cd ${WRKSRC}/../lib && pax -rw * ${MALIB}
${CHMOD} 750 ${MALIB}/*
${CHMOD} 755 ${MALIB}/user
- ${CHOWN} -R root.games ${MALIB}/*
+ ${CHOWN} -R root:games ${MALIB}/*
${CHOWN} ${SHAREOWN}:${SHAREGRP} ${MALIB}
.include <bsd.port.mk>