aboutsummaryrefslogtreecommitdiffstats
path: root/games/moonlander
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /games/moonlander
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'games/moonlander')
-rw-r--r--games/moonlander/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/moonlander/Makefile b/games/moonlander/Makefile
index d6510a80208e..94900b073d82 100644
--- a/games/moonlander/Makefile
+++ b/games/moonlander/Makefile
@@ -43,6 +43,7 @@ do-install:
.endfor
post-install:
- @find ${PREFIX}/share/moonlander -type f -print0 |xargs -0 ${CHMOD} 444
+ @${FIND} ${PREFIX}/share/moonlander -type f -print0 | \
+ ${XARGS} -0 ${CHMOD} 444
.include <bsd.port.mk>