aboutsummaryrefslogtreecommitdiffstats
path: root/games/ptkei
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /games/ptkei
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'games/ptkei')
-rw-r--r--games/ptkei/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/ptkei/Makefile b/games/ptkei/Makefile
index 363d19e33a9b..c49b631adc45 100644
--- a/games/ptkei/Makefile
+++ b/games/ptkei/Makefile
@@ -19,9 +19,9 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/_tkinter.so:${PORTSDIR}/x11-toolkits/py-tkinte
USE_PYTHON= yes
do-build:
- @find ${WRKSRC} -name "*.pyc" | xargs ${RM}
- @find ${WRKSRC} \( -type f -or -type l \) | xargs ${CHMOD} 644
- @find ${WRKSRC} -type d | xargs ${CHMOD} 755
+ @${FIND} ${WRKSRC} -name "*.pyc" | ${XARGS} ${RM}
+ @${FIND} ${WRKSRC} \( -type f -or -type l \) | ${XARGS} ${CHMOD} 644
+ @${FIND} ${WRKSRC} -type d | ${XARGS} ${CHMOD} 755
@${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py ${WRKSRC} 2>/dev/null
do-install: