aboutsummaryrefslogtreecommitdiffstats
path: root/games/quake3-wfa/Makefile
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2001-07-22 10:27:54 +0800
committerlioux <lioux@FreeBSD.org>2001-07-22 10:27:54 +0800
commita9e2983af0ec5b7e0df4fd505ee128b54499e8f9 (patch)
tree47256f134109f66070f27655f5e56b0e887ef370 /games/quake3-wfa/Makefile
parent70fd0fecdaa6328d2c157bd835d71d00a3be3efa (diff)
downloadfreebsd-ports-gnome-a9e2983af0ec5b7e0df4fd505ee128b54499e8f9.tar.gz
freebsd-ports-gnome-a9e2983af0ec5b7e0df4fd505ee128b54499e8f9.tar.zst
freebsd-ports-gnome-a9e2983af0ec5b7e0df4fd505ee128b54499e8f9.zip
o First import of Quake III Arena Mod: Weapons Factory Arena for Linux,
version 2.9 o Slave port of q3server-ra3 Submitted by: Patrick Li <pat@databits.net>
Diffstat (limited to 'games/quake3-wfa/Makefile')
-rw-r--r--games/quake3-wfa/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/games/quake3-wfa/Makefile b/games/quake3-wfa/Makefile
new file mode 100644
index 000000000000..480d1f72d291
--- /dev/null
+++ b/games/quake3-wfa/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: Q3 Mod: Weapons Factory Arena
+# Date created: Sun Jun 3 15:03:11 EDT 2001
+# Whom: pat@databits.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= wfa
+PORTVERSION= 2.9
+MASTER_SITES= http://www2.qlabo.com/q3a/uac/mods/wfa/ \
+ http://www.q3wfa.com/ \
+ http://www.leftunsaid.com/ \
+ ftp://ftp.planet-multiplayer.de/pub/gamesmania/pm/q3a/win32/mods/weapon_factory/
+DISTNAME= WFA-Setup-v${PORTVERSION:S/.//}
+
+NO_WRKSUBDIR= yes
+
+Q3_MOD_MASTER= ${.CURDIR}/../q3server-ra3
+
+.include "${Q3_MOD_MASTER}/Makefile"