aboutsummaryrefslogtreecommitdiffstats
path: root/games/toppler
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /games/toppler
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'games/toppler')
-rw-r--r--games/toppler/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/toppler/Makefile b/games/toppler/Makefile
index b47aadaed902..96a1df74fdac 100644
--- a/games/toppler/Makefile
+++ b/games/toppler/Makefile
@@ -27,8 +27,8 @@ MAN6= toppler.6
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g' ${WRKSRC}/configure
- @find ${WRKSRC} \( -name "*.[ch]" -or -name "*.cc" \) | \
- xargs ${PERL} -pi -e 's|"SDL/SDL|"SDL|g ; s|<SDL/SDL|<SDL|g'
+ @${FIND} ${WRKSRC} \( -name "*.[ch]" -or -name "*.cc" \) | \
+ ${XARGS} ${PERL} -pi -e 's|"SDL/SDL|"SDL|g ; s|<SDL/SDL|<SDL|g'
post-install:
@cd ${WRKSRC} && ${MAKE} global_highscore