aboutsummaryrefslogtreecommitdiffstats
path: root/games/ttt
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2014-11-01 00:11:33 +0800
committerDmitry Marakasov <amdmi3@FreeBSD.org>2014-11-01 00:11:33 +0800
commit075372439e31e533dc03efc978c174f721dd204e (patch)
tree5cb83e39a2186239971ab385fd97f57e5b38f097 /games/ttt
parent70b462c39acdde73a09cd8948f1fff94d0a0b73f (diff)
downloadfreebsd-ports-gnome-075372439e31e533dc03efc978c174f721dd204e.tar.gz
freebsd-ports-gnome-075372439e31e533dc03efc978c174f721dd204e.tar.zst
freebsd-ports-gnome-075372439e31e533dc03efc978c174f721dd204e.zip
- Release ports maintained by games@
games@ team is quite small and inactive, so ports currently assigned to it cannot be assumed as properly maintained. To not cause confusion by making it look otherwise, and also to allow and promote adoption by individual maintainers, release these ports back to the pool. Note that this does not change the fact that games@ team still takes care of these ports to excent of its capabilities. Suggested by: marino
Diffstat (limited to 'games/ttt')
-rw-r--r--games/ttt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/ttt/Makefile b/games/ttt/Makefile
index ba8a43139a4c..fe780ab09990 100644
--- a/games/ttt/Makefile
+++ b/games/ttt/Makefile
@@ -11,7 +11,7 @@ DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX} \
${PORTNAME}.png:icons
EXTRACT_ONLY= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}
-MAINTAINER= games@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Simple one or two player Tic Tac Toe game
LICENSE= GPLv2 # or later